Looking to hire Laravel developers? Try LaraJobs

firewall maintained by pragmarx

Description
A Laravel IP whitelisting and blacklisting
Last update
2019/09/11 17:32 (v2.3.0)
License
Links
Downloads
327 152
v2.3.0

Last update
2019/09/11 17:32
License
Require
  • php >=5.6
  • illuminate/support >=5.3
  • pragmarx/support >=0.8.0
dev-master

Last update
2019/09/11 17:32
License
Require
  • php >=5.6
  • illuminate/support >=5.3
  • pragmarx/support >=0.8.0
v2.2.2

Last update
2019/03/18 18:38
License
Require
  • php >=5.6
  • laravel/framework >=5.3
  • pragmarx/support ~0.8.0
v2.2.1

Last update
2018/07/31 23:07
License
Require
  • php >=5.6
  • laravel/framework >=5.3
  • pragmarx/support ~0.8.0
v2.2.0

Last update
2018/02/10 15:40
License
Require
  • php >=5.6
  • laravel/framework >=5.3
  • pragmarx/support ~0.8.0
dev-fix-php56-for-1.1.0

Last update
2017/09/22 18:53
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.6.12
v1.1.1

Last update
2017/09/22 18:52
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.6.12
v2.1.0

Last update
2017/09/06 02:46
License
Require
  • php >=5.6
  • laravel/framework >=5.3
  • pragmarx/support ~0.8.0
v2.0.2

Last update
2017/08/26 18:47
License
Require
  • php >=5.3.7
  • illuminate/support ~5.3
  • illuminate/cache ~5.3
  • illuminate/filesystem ~5.3
  • pragmarx/support ~0.7.1
v2.0.1

Last update
2017/08/21 23:54
License
Require
  • php >=5.3.7
  • illuminate/support ~5.3
  • illuminate/cache ~5.3
  • illuminate/filesystem ~5.3
  • pragmarx/support ~0.7.1
v2.0.0

Last update
2017/08/21 21:58
License
Require
  • php >=5.3.7
  • illuminate/support ~5.3
  • illuminate/cache ~5.3
  • illuminate/filesystem ~5.3
  • pragmarx/support ~0.7.1
v1.1.0

Last update
2017/08/20 06:21
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.6.12
v1.0.9

Last update
2017/08/13 03:15
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.6.12
v1.0.8

Last update
2017/01/31 02:35
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.6.12
v1.0.7

Last update
2016/12/25 04:19
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.6.12
v1.0.6

Last update
2016/12/24 23:47
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.6.12
v1.0.5

Last update
2016/12/24 23:17
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.6.6
v1.0.4

Last update
2016/12/24 22:07
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.6.6
v1.0.3

Last update
2016/05/14 19:08
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.6.6
v1.0.2

Last update
2016/05/13 11:55
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.6.6
v1.0.1

Last update
2016/04/19 00:05
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.6.6
v1.0.0

Last update
2015/12/24 21:59
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.5
v0.5.4

Last update
2015/12/24 21:56
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.5
0.5.x-dev

Last update
2015/12/24 21:56
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.5
v0.5.3

Last update
2015/11/23 03:44
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.5
v0.5.2

Last update
2015/03/11 01:50
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.5
v0.5.1

Last update
2015/02/21 20:35
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.5
v0.5.0

Last update
2015/02/18 21:09
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.5
dev-composer

Last update
2015/02/16 13:37
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.3
v0.3.1

Last update
2015/02/16 13:37
License
Require
  • php >=5.3.7
  • illuminate/support ~4|~5
  • illuminate/cache ~4|~5
  • illuminate/filesystem ~4|~5
  • pragmarx/support ~0.3
v0.3.0

Last update
2015/02/15 16:22
License
Require
  • php >=5.3.7
  • pragmarx/support ~0.3
  • illuminate/support ~5
  • illuminate/cache ~5
  • illuminate/filesystem ~5
v0.2.0

Last update
2014/07/08 18:19
License
Require
  • php >=5.3.7
  • illuminate/support ~4.1
  • illuminate/cache ~4.1
  • illuminate/filesystem ~4.1
  • pragmarx/support ~0.2
v0.1.3

Last update
2014/07/05 17:05
License
Require
  • php >=5.3.7
  • illuminate/support ~4.1
  • illuminate/cache ~4.1
  • illuminate/filesystem ~4.1
  • pragmarx/support ~0.2
v0.1.2

Last update
2014/06/15 21:43
License
Require
  • php >=5.3.7
  • illuminate/support ~4.1
  • illuminate/cache ~4.1
  • illuminate/filesystem ~4.1
  • pragmarx/support ~0.2
v0.1.1

Last update
2014/03/12 14:55
License
Require
  • php >=5.3.7
  • illuminate/support 4.*
  • illuminate/cache 4.*
  • illuminate/filesystem 4.*
  • pragmarx/support 0.*
v0.1.0

Last update
2014/01/31 14:33
License
Require
  • php >=5.3.7
  • illuminate/support 4.*
  • illuminate/cache 4.*
  • illuminate/filesystem 4.*
  • pragmarx/support dev-master

Comments
comments powered by Disqus