Looking to hire Laravel developers? Try LaraJobs

laravel-jsvalidation maintained by proengsoft

Description
Validate forms transparently with Javascript reusing your Laravel Validation Rules, Messages, and FormRequest
Last update
2024/07/18 09:32 (dev-dependabot/npm_and_yarn/jquery-validation-1.21.0)
License
Downloads
1 775 314
dev-dependabot/npm_and_yarn/jquery-validation-1.21.0

Last update
2024/07/18 09:32
License
Require
  • php ^8.0
  • illuminate/config ^9.0|^10.0|^11.0
  • illuminate/contracts ^9.0|^10.0|^11.0
  • illuminate/http ^9.0|^10.0|^11.0
  • illuminate/support ^9.0|^10.0|^11.0
  • illuminate/translation ^9.0|^10.0|^11.0
  • illuminate/validation ^9.0|^10.0|^11.0
  • illuminate/view ^9.0|^10.0|^11.0
  • symfony/http-foundation ^6.0|^7.0
dev-master

Last update
2024/07/18 09:31
License
Require
  • php ^8.0
  • illuminate/config ^9.0|^10.0|^11.0
  • illuminate/contracts ^9.0|^10.0|^11.0
  • illuminate/http ^9.0|^10.0|^11.0
  • illuminate/support ^9.0|^10.0|^11.0
  • illuminate/translation ^9.0|^10.0|^11.0
  • illuminate/validation ^9.0|^10.0|^11.0
  • illuminate/view ^9.0|^10.0|^11.0
  • symfony/http-foundation ^6.0|^7.0
dev-dependabot/npm_and_yarn/dev-dependencies-fe538a7e0d

Last update
2024/07/18 09:27
License
Require
  • php ^8.0
  • illuminate/config ^9.0|^10.0|^11.0
  • illuminate/contracts ^9.0|^10.0|^11.0
  • illuminate/http ^9.0|^10.0|^11.0
  • illuminate/support ^9.0|^10.0|^11.0
  • illuminate/translation ^9.0|^10.0|^11.0
  • illuminate/validation ^9.0|^10.0|^11.0
  • illuminate/view ^9.0|^10.0|^11.0
  • symfony/http-foundation ^6.0|^7.0
dev-dependabot/github_actions/amannn/action-semantic-pull-request-5.5.3

Last update
2024/07/18 09:24
License
Require
  • php ^8.0
  • illuminate/config ^9.0|^10.0|^11.0
  • illuminate/contracts ^9.0|^10.0|^11.0
  • illuminate/http ^9.0|^10.0|^11.0
  • illuminate/support ^9.0|^10.0|^11.0
  • illuminate/translation ^9.0|^10.0|^11.0
  • illuminate/validation ^9.0|^10.0|^11.0
  • illuminate/view ^9.0|^10.0|^11.0
  • symfony/http-foundation ^6.0|^7.0
v4.9.2

Last update
2024/07/18 09:13
License
Require
  • php ^8.0
  • illuminate/config ^9.0|^10.0|^11.0
  • illuminate/contracts ^9.0|^10.0|^11.0
  • illuminate/http ^9.0|^10.0|^11.0
  • illuminate/support ^9.0|^10.0|^11.0
  • illuminate/translation ^9.0|^10.0|^11.0
  • illuminate/validation ^9.0|^10.0|^11.0
  • illuminate/view ^9.0|^10.0|^11.0
  • symfony/http-foundation ^6.0|^7.0
dev-dependabot/npm_and_yarn/locutus-2.0.32

Last update
2024/07/18 09:06
License
Require
  • php ^8.0
  • illuminate/config ^9.0|^10.0|^11.0
  • illuminate/contracts ^9.0|^10.0|^11.0
  • illuminate/http ^9.0|^10.0|^11.0
  • illuminate/support ^9.0|^10.0|^11.0
  • illuminate/translation ^9.0|^10.0|^11.0
  • illuminate/validation ^9.0|^10.0|^11.0
  • illuminate/view ^9.0|^10.0|^11.0
  • symfony/http-foundation ^6.0|^7.0
v4.9.1

Last update
2024/06/17 09:28
License
Require
  • php ^8.0
  • illuminate/config ^9.0|^10.0|^11.0
  • illuminate/contracts ^9.0|^10.0|^11.0
  • illuminate/http ^9.0|^10.0|^11.0
  • illuminate/support ^9.0|^10.0|^11.0
  • illuminate/translation ^9.0|^10.0|^11.0
  • illuminate/validation ^9.0|^10.0|^11.0
  • illuminate/view ^9.0|^10.0|^11.0
  • symfony/http-foundation ^6.0|^7.0
dev-dependabot/composer/phpunit/phpunit-tw-9.5tw-10.0tw-11.0

Last update
2024/03/14 04:40
License
Require
  • php ^8.0
  • illuminate/config ^9.0|^10.0|^11.0
  • illuminate/contracts ^9.0|^10.0|^11.0
  • illuminate/http ^9.0|^10.0|^11.0
  • illuminate/support ^9.0|^10.0|^11.0
  • illuminate/translation ^9.0|^10.0|^11.0
  • illuminate/validation ^9.0|^10.0|^11.0
  • illuminate/view ^9.0|^10.0|^11.0
  • symfony/http-foundation ^6.0|^7.0
v4.9.0

Last update
2024/03/13 12:45
License
Require
  • php ^8.0
  • illuminate/config ^9.0|^10.0|^11.0
  • illuminate/contracts ^9.0|^10.0|^11.0
  • illuminate/http ^9.0|^10.0|^11.0
  • illuminate/support ^9.0|^10.0|^11.0
  • illuminate/translation ^9.0|^10.0|^11.0
  • illuminate/validation ^9.0|^10.0|^11.0
  • illuminate/view ^9.0|^10.0|^11.0
  • symfony/http-foundation ^6.0|^7.0
v4.8.1

Last update
2023/11/28 12:22
License
Require
  • php ^8.0
  • illuminate/config ^9.0|^10.0
  • illuminate/contracts ^9.0|^10.0
  • illuminate/http ^9.0|^10.0
  • illuminate/support ^9.0|^10.0
  • illuminate/translation ^9.0|^10.0
  • illuminate/validation ^9.0|^10.0
  • illuminate/view ^9.0|^10.0
  • symfony/http-foundation ^6.0
v4.8.0

Last update
2023/02/18 14:35
License
Require
  • php ^8.0
  • illuminate/config ^9.0|^10.0
  • illuminate/contracts ^9.0|^10.0
  • illuminate/http ^9.0|^10.0
  • illuminate/support ^9.0|^10.0
  • illuminate/translation ^9.0|^10.0
  • illuminate/validation ^9.0|^10.0
  • illuminate/view ^9.0|^10.0
  • symfony/http-foundation ^6.0
v4.7.6

Last update
2022/07/04 08:18
License
Require
  • php ^7.2 || ^8.0
  • illuminate/config ^6.0|^7.0|^8.0|^9.0
  • illuminate/contracts ^6.0|^7.0|^8.0|^9.0
  • illuminate/http ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
  • illuminate/translation ^6.0|^7.0|^8.0|^9.0
  • illuminate/validation ^6.0|^7.0|^8.0|^9.0
  • illuminate/view ^6.0|^7.0|^8.0|^9.0
  • symfony/http-foundation ^4.1|^5.0|^6.0
v4.7.5

Last update
2022/06/06 11:26
License
Require
  • php ^7.2 || ^8.0
  • illuminate/config ^6.0|^7.0|^8.0|^9.0
  • illuminate/contracts ^6.0|^7.0|^8.0|^9.0
  • illuminate/http ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
  • illuminate/translation ^6.0|^7.0|^8.0|^9.0
  • illuminate/validation ^6.0|^7.0|^8.0|^9.0
  • illuminate/view ^6.0|^7.0|^8.0|^9.0
  • symfony/http-foundation ^4.1|^5.0|^6.0
v4.7.4

Last update
2022/04/21 16:04
License
Require
  • php ^7.2 || ^8.0
  • illuminate/config ^6.0|^7.0|^8.0|^9.0
  • illuminate/contracts ^6.0|^7.0|^8.0|^9.0
  • illuminate/http ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
  • illuminate/translation ^6.0|^7.0|^8.0|^9.0
  • illuminate/validation ^6.0|^7.0|^8.0|^9.0
  • illuminate/view ^6.0|^7.0|^8.0|^9.0
  • symfony/http-foundation ^4.1|^5.0|^6.0
v4.7.3

Last update
2022/04/14 14:19
License
Require
  • php ^7.2 || ^8.0
  • illuminate/config ^6.0|^7.0|^8.0|^9.0
  • illuminate/contracts ^6.0|^7.0|^8.0|^9.0
  • illuminate/http ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
  • illuminate/translation ^6.0|^7.0|^8.0|^9.0
  • illuminate/validation ^6.0|^7.0|^8.0|^9.0
  • illuminate/view ^6.0|^7.0|^8.0|^9.0
  • symfony/http-foundation ^4.1|^5.0|^6.0
v4.7.2

Last update
2022/04/13 10:38
License
Require
  • php ^7.2 || ^8.0
  • illuminate/config ^6.0|^7.0|^8.0|^9.0
  • illuminate/contracts ^6.0|^7.0|^8.0|^9.0
  • illuminate/http ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
  • illuminate/translation ^6.0|^7.0|^8.0|^9.0
  • illuminate/validation ^6.0|^7.0|^8.0|^9.0
  • illuminate/view ^6.0|^7.0|^8.0|^9.0
  • symfony/http-foundation ^4.1|^5.0|^6.0
v4.7.1

Last update
2022/04/12 16:37
License
Require
  • php ^7.2 || ^8.0
  • illuminate/config ^6.0|^7.0|^8.0|^9.0
  • illuminate/contracts ^6.0|^7.0|^8.0|^9.0
  • illuminate/http ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
  • illuminate/translation ^6.0|^7.0|^8.0|^9.0
  • illuminate/validation ^6.0|^7.0|^8.0|^9.0
  • illuminate/view ^6.0|^7.0|^8.0|^9.0
  • symfony/http-foundation ^4.1|^5.0|^6.0
v4.7.0

Last update
2022/01/31 11:25
License
Require
  • php ^7.2 || ^8.0
  • illuminate/config ^6.0|^7.0|^8.0|^9.0
  • illuminate/contracts ^6.0|^7.0|^8.0|^9.0
  • illuminate/http ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
  • illuminate/translation ^6.0|^7.0|^8.0|^9.0
  • illuminate/validation ^6.0|^7.0|^8.0|^9.0
  • illuminate/view ^6.0|^7.0|^8.0|^9.0
  • symfony/http-foundation ^4.1|^5.0|^6.0
v4.6.1

Last update
2021/12/20 17:10
License
Require
  • php ^7.2 || ^8.0
  • illuminate/config ^6.0|^7.0|^8.0
  • illuminate/contracts ^6.0|^7.0|^8.0
  • illuminate/http ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
  • illuminate/translation ^6.0|^7.0|^8.0
  • illuminate/validation ^6.0|^7.0|^8.0
  • illuminate/view ^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
v4.6.0

Last update
2021/12/20 16:55
License
Require
  • php ^7.2 || ^8.0
  • illuminate/config ^6.0|^7.0|^8.0
  • illuminate/contracts ^6.0|^7.0|^8.0
  • illuminate/http ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
  • illuminate/translation ^6.0|^7.0|^8.0
  • illuminate/validation ^6.0|^7.0|^8.0
  • illuminate/view ^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
v4.5.1

Last update
2021/09/16 18:00
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • illuminate/http ^5.6|^6.0|^7.0|^8.0
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/translation ^5.6|^6.0|^7.0|^8.0
  • illuminate/validation ^5.6|^6.0|^7.0|^8.0
  • illuminate/view ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
v4.5.0

Last update
2021/09/09 23:39
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • illuminate/http ^5.6|^6.0|^7.0|^8.0
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/translation ^5.6|^6.0|^7.0|^8.0
  • illuminate/validation ^5.6|^6.0|^7.0|^8.0
  • illuminate/view ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
v4.4.7

Last update
2021/09/02 23:04
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • illuminate/http ^5.6|^6.0|^7.0|^8.0
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/translation ^5.6|^6.0|^7.0|^8.0
  • illuminate/validation ^5.6|^6.0|^7.0|^8.0
  • illuminate/view ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
v4.4.6

Last update
2021/08/11 15:02
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • illuminate/http ^5.6|^6.0|^7.0|^8.0
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/translation ^5.6|^6.0|^7.0|^8.0
  • illuminate/validation ^5.6|^6.0|^7.0|^8.0
  • illuminate/view ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
v4.4.5

Last update
2021/06/30 19:01
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • illuminate/http ^5.6|^6.0|^7.0|^8.0
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/translation ^5.6|^6.0|^7.0|^8.0
  • illuminate/validation ^5.6|^6.0|^7.0|^8.0
  • illuminate/view ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
v4.4.4

Last update
2021/04/18 15:12
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • illuminate/http ^5.6|^6.0|^7.0|^8.0
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/translation ^5.6|^6.0|^7.0|^8.0
  • illuminate/validation ^5.6|^6.0|^7.0|^8.0
  • illuminate/view ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
v4.4.3

Last update
2021/03/23 16:28
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • illuminate/http ^5.6|^6.0|^7.0|^8.0
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/translation ^5.6|^6.0|^7.0|^8.0
  • illuminate/validation ^5.6|^6.0|^7.0|^8.0
  • illuminate/view ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
v4.4.2

Last update
2021/01/11 12:46
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • illuminate/http ^5.6|^6.0|^7.0|^8.0
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/translation ^5.6|^6.0|^7.0|^8.0
  • illuminate/validation ^5.6|^6.0|^7.0|^8.0
  • illuminate/view ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
v4.4.1

Last update
2020/11/22 20:07
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • illuminate/http ^5.6|^6.0|^7.0|^8.0
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/translation ^5.6|^6.0|^7.0|^8.0
  • illuminate/validation ^5.6|^6.0|^7.0|^8.0
  • illuminate/view ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
4.4.0

Last update
2020/10/07 20:39
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • illuminate/http ^5.6|^6.0|^7.0|^8.0
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/translation ^5.6|^6.0|^7.0|^8.0
  • illuminate/validation ^5.6|^6.0|^7.0|^8.0
  • illuminate/view ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
4.3.1

Last update
2020/10/03 12:17
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • illuminate/http ^5.6|^6.0|^7.0|^8.0
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/translation ^5.6|^6.0|^7.0|^8.0
  • illuminate/validation ^5.6|^6.0|^7.0|^8.0
  • illuminate/view ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
4.3.0

Last update
2020/09/08 16:24
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • illuminate/http ^5.6|^6.0|^7.0|^8.0
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/translation ^5.6|^6.0|^7.0|^8.0
  • illuminate/validation ^5.6|^6.0|^7.0|^8.0
  • illuminate/view ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
4.2.0

Last update
2020/09/04 12:06
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • illuminate/http ^5.6|^6.0|^7.0|^8.0
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/translation ^5.6|^6.0|^7.0|^8.0
  • illuminate/validation ^5.6|^6.0|^7.0|^8.0
  • illuminate/view ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
4.1.0

Last update
2020/06/25 10:39
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0|^8.0
  • illuminate/contracts ^5.6|^6.0|^7.0|^8.0
  • illuminate/http ^5.6|^6.0|^7.0|^8.0
  • illuminate/support ^5.6|^6.0|^7.0|^8.0
  • illuminate/translation ^5.6|^6.0|^7.0|^8.0
  • illuminate/validation ^5.6|^6.0|^7.0|^8.0
  • illuminate/view ^5.6|^6.0|^7.0|^8.0
  • symfony/http-foundation ^4.1|^5.0
4.0.0

Last update
2020/04/23 11:38
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0
  • illuminate/contracts ^5.6|^6.0|^7.0
  • illuminate/http ^5.6|^6.0|^7.0
  • illuminate/support ^5.6|^6.0|^7.0
  • illuminate/translation ^5.6|^6.0|^7.0
  • illuminate/validation ^5.6|^6.0|^7.0
  • illuminate/view ^5.6|^6.0|^7.0
  • symfony/http-foundation ^4.1|^5.0
3.0.1

Last update
2020/03/27 21:06
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0
  • illuminate/contracts ^5.6|^6.0|^7.0
  • illuminate/http ^5.6|^6.0|^7.0
  • illuminate/support ^5.6|^6.0|^7.0
  • illuminate/translation ^5.6|^6.0|^7.0
  • illuminate/validation ^5.6|^6.0|^7.0
  • illuminate/view ^5.6|^6.0|^7.0
  • symfony/http-foundation ^4.1|^5.0
3.0.0

Last update
2020/03/15 16:27
License
Require
  • php >=7.1.3
  • illuminate/config ^5.6|^6.0|^7.0
  • illuminate/contracts ^5.6|^6.0|^7.0
  • illuminate/http ^5.6|^6.0|^7.0
  • illuminate/support ^5.6|^6.0|^7.0
  • illuminate/translation ^5.6|^6.0|^7.0
  • illuminate/validation ^5.6|^6.0|^7.0
  • illuminate/view ^5.6|^6.0|^7.0
  • symfony/http-foundation ^4.1|^5.0
2.5.0

Last update
2019/09/05 23:39
License
Require
  • php >=5.6.4
  • illuminate/config ^5.4|^6.0
  • illuminate/contracts ^5.4|^6.0
  • illuminate/http ^5.4|^6.0
  • illuminate/support ^5.4|^6.0
  • illuminate/translation ^5.4|^6.0
  • illuminate/validation ^5.4|^6.0
  • illuminate/view ^5.4|^6.0
2.4.0

Last update
2019/03/12 10:02
License
Require
  • php >=5.6.4
  • illuminate/config 5.4.*|5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/contracts 5.4.*|5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/http 5.4.*|5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/support 5.4.*|5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/translation 5.4.*|5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/validation 5.4.*|5.5.*|5.6.*|5.7.*|5.8.*
  • illuminate/view 5.4.*|5.5.*|5.6.*|5.7.*|5.8.*
2.3.2

Last update
2018/10/06 07:57
License
Require
  • php >=5.6.4
  • illuminate/config 5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/contracts 5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/http 5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/support 5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/translation 5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/validation 5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/view 5.4.*|5.5.*|5.6.*|5.7.*
2.3.1

Last update
2018/09/06 00:43
License
Require
  • php >=5.6.4
  • illuminate/config 5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/contracts 5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/http 5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/support 5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/translation 5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/validation 5.4.*|5.5.*|5.6.*|5.7.*
  • illuminate/view 5.4.*|5.5.*|5.6.*|5.7.*
2.3.0

Last update
2018/07/19 13:02
License
Require
  • php >=5.6.4
  • illuminate/config 5.4.*|5.5.*|5.6.*
  • illuminate/contracts 5.4.*|5.5.*|5.6.*
  • illuminate/http 5.4.*|5.5.*|5.6.*
  • illuminate/support 5.4.*|5.5.*|5.6.*
  • illuminate/translation 5.4.*|5.5.*|5.6.*
  • illuminate/validation 5.4.*|5.5.*|5.6.*
  • illuminate/view 5.4.*|5.5.*|5.6.*
2.2.3

Last update
2018/05/17 19:37
License
Require
  • php >=5.6.4
  • illuminate/config 5.4.*|5.5.*|5.6.*
  • illuminate/contracts 5.4.*|5.5.*|5.6.*
  • illuminate/http 5.4.*|5.5.*|5.6.*
  • illuminate/support 5.4.*|5.5.*|5.6.*
  • illuminate/translation 5.4.*|5.5.*|5.6.*
  • illuminate/validation 5.4.*|5.5.*|5.6.*
  • illuminate/view 5.4.*|5.5.*|5.6.*
2.2.2

Last update
2018/04/17 22:52
License
Require
  • php >=5.6.4
  • illuminate/config 5.4.*|5.5.*|5.6.*
  • illuminate/contracts 5.4.*|5.5.*|5.6.*
  • illuminate/http 5.4.*|5.5.*|5.6.*
  • illuminate/support 5.4.*|5.5.*|5.6.*
  • illuminate/translation 5.4.*|5.5.*|5.6.*
  • illuminate/validation 5.4.*|5.5.*|5.6.*
  • illuminate/view 5.4.*|5.5.*|5.6.*
2.2.1

Last update
2018/02/26 21:06
License
Require
  • php >=5.6.4
  • illuminate/config 5.4.*|5.5.*|5.6.*
  • illuminate/contracts 5.4.*|5.5.*|5.6.*
  • illuminate/http 5.4.*|5.5.*|5.6.*
  • illuminate/support 5.4.*|5.5.*|5.6.*
  • illuminate/translation 5.4.*|5.5.*|5.6.*
  • illuminate/validation 5.4.*|5.5.*|5.6.*
  • illuminate/view 5.4.*|5.5.*|5.6.*
2.2.0

Last update
2018/02/09 10:42
License
Require
  • php >=5.6.4
  • illuminate/config 5.4.*|5.5.*|5.6.*
  • illuminate/contracts 5.4.*|5.5.*|5.6.*
  • illuminate/http 5.4.*|5.5.*|5.6.*
  • illuminate/support 5.4.*|5.5.*|5.6.*
  • illuminate/translation 5.4.*|5.5.*|5.6.*
  • illuminate/validation 5.4.*|5.5.*|5.6.*
  • illuminate/view 5.4.*|5.5.*|5.6.*
2.1.0

Last update
2017/08/30 20:59
License
Require
  • php >=5.6.4
  • illuminate/config 5.4.*|5.5.*
  • illuminate/contracts 5.4.*|5.5.*
  • illuminate/http 5.4.*|5.5.*
  • illuminate/support 5.4.*|5.5.*
  • illuminate/translation 5.4.*|5.5.*
  • illuminate/validation 5.4.*|5.5.*
  • illuminate/view 5.4.*|5.5.*
v2.0.0

Last update
2017/07/10 12:08
License
Require
  • php >=5.6.4
  • illuminate/config 5.4.*
  • illuminate/contracts 5.4.*
  • illuminate/http 5.4.*
  • illuminate/support 5.4.*
  • illuminate/translation 5.4.*
  • illuminate/validation 5.4.*
  • illuminate/view 5.4.*
v1.5.0

Last update
2017/01/22 18:05
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
  • illuminate/translation ~5.0
v1.4.3

Last update
2017/01/07 17:45
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
  • illuminate/translation ~5.0
v1.4.2

Last update
2016/12/29 00:13
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
  • illuminate/translation ~5.0
v1.4.1

Last update
2016/12/28 23:48
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
  • illuminate/translation ~5.0
v1.4.0

Last update
2016/12/28 21:31
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
  • illuminate/translation ~5.0
v1.3.1

Last update
2016/01/04 00:23
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.3.0

Last update
2015/12/29 23:56
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.2.0

Last update
2015/09/30 17:08
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.2.0rc1

Last update
2015/09/20 21:41
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.1.4

Last update
2015/09/10 12:11
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.1.3

Last update
2015/09/06 23:11
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.1.2

Last update
2015/09/05 04:47
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.1.1

Last update
2015/08/14 04:26
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.0.6

Last update
2015/08/11 16:18
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
v1.1.0

Last update
2015/08/10 15:07
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
  • illuminate/http ~5.0
v1.0.5

Last update
2015/06/12 23:27
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts ~5.0
  • illuminate/view ~5.0
  • illuminate/config ~5.0
v1.0.4

Last update
2015/05/09 15:24
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts 5.0.*
  • illuminate/view ~5.0
  • illuminate/config ~5.0
v1.0.3

Last update
2015/04/11 15:01
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts 5.0.*
  • illuminate/view ~5.0
  • illuminate/config ~5.0
v1.0.2

Last update
2015/03/25 22:34
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts 5.0.*
  • illuminate/view ~5.0
  • illuminate/config ~5.0
v1.0.1

Last update
2015/03/17 12:07
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts 5.0.*
  • illuminate/view ~5.0
  • illuminate/config ~5.0
v1.0.0

Last update
2015/03/17 02:43
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts 5.0.*
  • illuminate/view ~5.0
  • illuminate/config ~5.0
v1.0.0-rc1

Last update
2015/03/17 01:42
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • illuminate/contracts 5.0.*
  • illuminate/view ~5.0
  • illuminate/config ~5.0
Comments
comments powered by Disqus