Looking to hire Laravel developers? Try LaraJobs

laravel-package maintained by prooph

Description
Laravel package for prooph components to get started out of the box with message bus, CQRS, event sourcing and snapshots
Last update
2018/08/01 12:30 (dev-master)
License
Downloads
3 485
dev-master

Last update
2018/08/01 12:30
License
Require
  • illuminate/support ^5.0
  • illuminate/contracts ^5.0
  • php ^7.1
  • psr/container ^1.0
  • prooph/event-sourcing ^5.0
  • prooph/event-store ^7.0
  • prooph/event-store-bus-bridge ^3.0
  • prooph/pdo-event-store ^1.0
  • prooph/service-bus ^6.0
  • prooph/pdo-snapshot-store ^1.1
  • sandrokeil/interop-config ^2.0
  • illuminate/bus ^5.0
v0.4

Last update
2017/06/19 20:06
License
Require
  • php ^7.1
  • psr/container ^1.0
  • illuminate/support ^5.0
  • illuminate/contracts ^5.0
  • illuminate/bus ^5.0
  • prooph/event-sourcing ^5.0
  • prooph/event-store ^7.0
  • prooph/event-store-bus-bridge ^3.0
  • prooph/pdo-event-store ^1.0
  • prooph/service-bus ^6.0
  • prooph/pdo-snapshot-store ^1.1
  • sandrokeil/interop-config ^2.0
v0.3

Last update
2017/04/25 11:27
License
Require
  • php ^5.5 || ^7.0
  • container-interop/container-interop ^1.1
  • doctrine/dbal ^2.0
  • illuminate/support ^5.0
  • illuminate/contracts ^5.0
  • prooph/event-sourcing ^4.0
  • prooph/event-store ^6.0
  • prooph/event-store-bus-bridge ^2.0
  • prooph/event-store-doctrine-adapter ^3.0
  • prooph/service-bus ^5.0.2
  • prooph/snapshot-doctrine-adapter ^1.0
  • prooph/snapshotter ^1.0
  • sandrokeil/interop-config ^1.0
v0.2

Last update
2016/04/30 15:55
License
Require
  • php ^5.5 || ^7.0
  • container-interop/container-interop ^1.1
  • doctrine/dbal ^2.0
  • illuminate/support ^5.0
  • monii/container-interop-laravel ^1.0.1
  • prooph/event-sourcing ^4.0
  • prooph/event-store ^6.0
  • prooph/event-store-bus-bridge ^2.0
  • prooph/event-store-doctrine-adapter ^3.0
  • prooph/service-bus ^5.0.2
  • prooph/snapshot-doctrine-adapter ^1.0
  • prooph/snapshotter ^1.0
  • sandrokeil/interop-config ^1.0
v0.1

Last update
2016/02/05 08:53
License
Require
  • php ^5.5 || ^7.0
  • container-interop/container-interop ^1.1
  • doctrine/dbal ^2.0
  • illuminate/support ^5.0
  • monii/container-interop-laravel ^1.0.1
  • prooph/event-sourcing ^4.0
  • prooph/event-store ^6.0
  • prooph/event-store-bus-bridge ^2.0
  • prooph/event-store-doctrine-adapter ^3.0
  • prooph/service-bus ^5.0.2
  • prooph/snapshot-doctrine-adapter ^1.0
  • prooph/snapshotter ^1.0
  • sandrokeil/interop-config ^0.3.1

Comments
comments powered by Disqus