Looking to hire Laravel developers? Try LaraJobs

laravel-fakeid maintained by propaganistas

Description
Automatic ID obfuscation for Eloquent models.
Author
Last update
2024/03/12 12:12 (dev-master)
License
Links
Downloads
176 390
dev-master

Last update
2024/03/12 12:12
License
Require
  • jenssegers/optimus ^1.0
  • php ^8.0
  • illuminate/config ^9.0|^10.0
  • illuminate/container ^9.0|^10.0
  • illuminate/routing ^9.0|^10.0
  • illuminate/support ^9.0|^10.0
4.2.3

Last update
2024/03/12 12:12
License
Require
  • php ^8.0
  • illuminate/config ^9.0|^10.0
  • illuminate/container ^9.0|^10.0
  • illuminate/routing ^9.0|^10.0
  • illuminate/support ^9.0|^10.0
  • jenssegers/optimus ^1.0
dev-laravel-11

Last update
2024/03/12 07:15
License
Require
  • jenssegers/optimus ^1.0
  • php ^8.1
  • illuminate/config ^10.0|^11.0
  • illuminate/container ^10.0|^11.0
  • illuminate/routing ^10.0|^11.0
  • illuminate/support ^10.0|^11.0
4.2.2

Last update
2023/05/08 08:21
License
Require
  • php ^8.0
  • illuminate/config ^9.0|^10.0
  • illuminate/container ^9.0|^10.0
  • illuminate/routing ^9.0|^10.0
  • illuminate/support ^9.0|^10.0
  • jenssegers/optimus ^1.0
4.2.1

Last update
2023/04/12 18:40
License
Require
  • php ^8.0
  • illuminate/config ^9.0|^10.0
  • illuminate/container ^9.0|^10.0
  • illuminate/routing ^9.0|^10.0
  • illuminate/support ^9.0|^10.0
  • jenssegers/optimus ^1.0
4.2.0

Last update
2023/04/03 09:46
License
Require
  • php ^8.0
  • illuminate/config ^9.0|^10.0
  • illuminate/container ^9.0|^10.0
  • illuminate/routing ^9.0|^10.0
  • illuminate/support ^9.0|^10.0
  • jenssegers/optimus ^1.0
4.1.1

Last update
2023/02/04 16:17
License
Require
  • php ^8.0
  • illuminate/config ^8.0|^9.0|^10.0
  • illuminate/container ^8.0|^9.0|^10.0
  • illuminate/routing ^8.0|^9.0|^10.0
  • illuminate/support ^8.0|^9.0|^10.0
  • jenssegers/optimus ^1.0
4.1.0

Last update
2023/01/09 10:31
License
Require
  • php ^8.0
  • illuminate/config ^8.0|^9.0
  • illuminate/container ^8.0|^9.0
  • illuminate/routing ^8.0|^9.0
  • illuminate/support ^8.0|^9.0
  • jenssegers/optimus ^1.0
4.0.10

Last update
2022/10/13 12:58
License
Require
  • php ^7.1|^8.0
  • illuminate/config ^6.0|^7.0|^8.0|^9.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/routing ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
  • jenssegers/optimus ^1.0
4.0.9

Last update
2022/01/15 19:31
License
Require
  • php ^7.1|^8.0
  • illuminate/config ^6.0|^7.0|^8.0|^9.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/routing ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
  • jenssegers/optimus ^1.0
4.0.8

Last update
2020/12/01 08:38
License
Require
  • php >=7.1|^8.0
  • illuminate/config ^6.0|^7.0|^8.0
  • illuminate/container ^6.0|^7.0|^8.0
  • illuminate/routing ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
  • jenssegers/optimus ^1.0
  • phpseclib/phpseclib ^2.0
4.0.7

Last update
2020/09/08 18:46
License
Require
  • php >=7.1
  • illuminate/config ^6.0|^7.0|^8.0
  • illuminate/container ^6.0|^7.0|^8.0
  • illuminate/routing ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
  • jenssegers/optimus ^1.0
  • phpseclib/phpseclib ^2.0
4.0.6

Last update
2020/06/22 06:37
License
Require
  • php >=7.1
  • illuminate/config ^6.0|^7.0
  • illuminate/container ^6.0|^7.0
  • illuminate/routing ^6.0|^7.0
  • illuminate/support ^6.0|^7.0
  • jenssegers/optimus ^1.0
  • phpseclib/phpseclib ^2.0
4.0.5

Last update
2020/03/12 12:36
License
Require
  • php >=7.1
  • illuminate/config ^5.5|^6.0|^7.0
  • illuminate/container ^5.5|^6.0|^7.0
  • illuminate/routing ^5.5|^6.0|^7.0
  • illuminate/support ^5.5|^6.0|^7.0
  • jenssegers/optimus ^1.0
  • phpseclib/phpseclib ^2.0
4.0.4

Last update
2019/10/07 07:08
License
Require
  • php >=7.1
  • illuminate/config ^5.5|^6.0
  • illuminate/container ^5.5|^6.0
  • illuminate/routing ^5.5|^6.0
  • illuminate/support ^5.5|^6.0
  • jenssegers/optimus ^1.0
  • phpseclib/phpseclib ^2.0
4.0.3

Last update
2019/09/04 19:20
License
Require
  • php >=7.1
  • illuminate/config ^5.5|^6.0
  • illuminate/container ^5.5|^6.0
  • illuminate/routing ^5.5|^6.0
  • illuminate/support ^5.5|^6.0
  • jenssegers/optimus ^1.0
  • phpseclib/phpseclib ^2.0
4.0.2

Last update
2019/02/27 06:55
License
Require
  • php >=7.1
  • illuminate/config >=5.5,<5.9
  • illuminate/container >=5.5,<5.9
  • illuminate/routing >=5.5,<5.9
  • illuminate/support >=5.5,<5.9
  • jenssegers/optimus ^1.0
  • phpseclib/phpseclib ^2.0
4.0.1

Last update
2018/08/16 11:46
License
Require
  • php >=7.0
  • illuminate/config >=5.5,<5.8
  • illuminate/container >=5.5,<5.8
  • illuminate/routing >=5.5,<5.8
  • illuminate/support >=5.5,<5.8
  • jenssegers/optimus ^0.2.2
  • phpseclib/phpseclib ^2.0
4.0.0

Last update
2018/07/23 17:21
License
Require
  • php >=7.0
  • illuminate/config >=5.5,<5.7
  • illuminate/container >=5.5,<5.7
  • illuminate/routing >=5.5,<5.7
  • illuminate/support >=5.5,<5.7
  • jenssegers/optimus ^0.2.2
  • phpseclib/phpseclib ^2.0
3.0.0

Last update
2018/02/14 08:30
License
Require
  • php >=7.0
  • laravel/framework >=5.0,<5.7
  • jenssegers/optimus ^0.2.2
  • phpseclib/phpseclib ^2.0
2.0.7

Last update
2017/08/24 19:10
License
Require
  • laravel/framework ^5.0
  • jenssegers/optimus ^0.2.2
  • phpseclib/phpseclib ^2.0
2.0.6

Last update
2017/04/12 16:19
License
Require
  • laravel/framework ^5.0
  • jenssegers/optimus ^0.2.2
  • phpseclib/phpseclib ^2.0
2.0.5

Last update
2017/01/07 18:27
License
Require
  • php >=5.4.0
  • jenssegers/optimus ^0.2.2
  • laravel/framework ^5.0
  • phpseclib/phpseclib ^2.0
2.0.4

Last update
2017/01/03 18:54
License
Require
  • php >=5.4.0
  • jenssegers/optimus ^0.2.2
  • laravel/framework ^5.0
  • phpseclib/phpseclib ^2.0
2.0.3

Last update
2017/01/03 17:35
License
Require
  • php >=5.4.0
  • jenssegers/optimus ^0.2.2
  • laravel/framework ^5.0
  • phpseclib/phpseclib ^2.0
2.0.2

Last update
2016/11/07 18:18
License
Require
  • php >=5.4.0
  • jenssegers/optimus ^0.2.2
  • laravel/framework ^5.0
  • phpseclib/phpseclib ^2.0
2.0.1

Last update
2016/09/13 21:32
License
Require
  • php >=5.4.0
  • jenssegers/optimus ~0.2
  • laravel/framework ~5.0
2.0.0

Last update
2016/08/03 20:47
License
Require
  • php >=5.4.0
  • jenssegers/optimus ~0.2
  • laravel/framework ~5.0
1.0.2

Last update
2016/02/28 09:32
License
Require
  • php >=5.4.0
  • jenssegers/optimus ~0.2
  • laravel/framework ~5.0
1.0.1

Last update
2015/08/23 09:05
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • jenssegers/optimus ~0.1
1.0.0

Last update
2015/08/19 22:24
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • jenssegers/optimus ~0.1

Comments
comments powered by Disqus