Looking to hire Laravel developers? Try LaraJobs

laravel-imageup maintained by qcod

Description
Auto Image upload, resize and crop for Laravel eloquent model using Intervention image
Last update
2020/04/07 00:24 (1.0.9)
License
Downloads
23 424
1.0.9

Last update
2020/04/07 00:24
License
Require
  • php ^7.2
  • laravel/framework ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0|^6.0|^7.0
  • intervention/image ^2.4
dev-master

Last update
2020/04/07 00:24
License
Require
  • intervention/image ^2.4
  • laravel/framework ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0|^6.0|^7.0
  • php ^7.2
dev-L7-support

Last update
2020/04/07 00:17
License
Require
  • php ^7.2
  • laravel/framework ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0|^6.0|^7.0
  • intervention/image ^2.4
dev-larvel7

Last update
2020/03/22 09:30
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0|^6.0|^7.0
  • intervention/image ^2.4
1.0.8

Last update
2019/09/06 10:03
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0|^6.0
  • intervention/image ^2.4
1.0.7

Last update
2019/09/05 23:06
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0|^6.0
  • intervention/image ^2.4
1.0.6

Last update
2019/02/27 13:48
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0|~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • intervention/image ^2.4
1.0.5

Last update
2018/11/03 03:03
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • intervention/image ^2.4
1.0.4

Last update
2018/11/01 03:19
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • intervention/image ^2.4
1.0.3

Last update
2018/10/21 03:22
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • intervention/image ^2.4
1.0.2

Last update
2018/10/02 02:15
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • intervention/image ^2.4
1.0.1

Last update
2018/09/29 02:23
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • intervention/image ^2.4
1.0.0

Last update
2018/09/21 11:46
License
Require
  • php >=5.6.0
  • laravel/framework ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • intervention/image ^2.4

Comments
comments powered by Disqus