Looking to hire Laravel developers? Try LaraJobs

laravel-tagging maintained by qmagix

Description
Use PHP traits to extend Laravel Eloquent Models to allow Tags. Models can be marked as Taggable. Derived from rtconner's work for compatibility with MySql 5.6
Author
Last update
2017/04/23 18:36 (dev-laravel-5)
License
Downloads
10
dev-laravel-5

Last update
2017/04/23 18:36
License
Require
  • php >=5.5.0
  • illuminate/database >= 5.0
  • illuminate/support >= 5.0
dev-feature/group-updates

Last update
2016/09/29 04:23
License
Require
  • php >=5.5.0
  • illuminate/database >= 5.0
  • illuminate/support >= 5.0
2.2.1

Last update
2016/09/12 21:50
License
Require
  • php >=5.5.0
  • illuminate/database >= 5.0
  • illuminate/support >= 5.0
2.2.0

Last update
2016/08/22 16:23
License
Require
  • php >=5.5.0
  • illuminate/database >= 5.0
  • illuminate/support >= 5.0
2.1.0

Last update
2016/04/07 05:36
License
Require
  • php >=5.5.0
  • illuminate/database >= 5.0
  • illuminate/support >= 5.0
2.0.9

Last update
2016/02/15 17:54
License
Require
  • php >=5.5.0
  • illuminate/database >= 5.0
  • illuminate/support >= 5.0
2.0.8

Last update
2016/02/07 18:12
License
Require
  • php >=5.5.0
  • illuminate/database >= 5.0
  • illuminate/support >= 5.0
0.5.4

Last update
2016/01/07 00:28
License
Require
  • php ~5.3|~7.0
  • laravel/framework ~4.0
dev-laravel-4

Last update
2016/01/07 00:28
License
Require
  • php ~5.3|~7.0
  • laravel/framework ~4.0
2.0.7

Last update
2016/01/06 04:00
License
Require
  • php >=5.5.0
  • illuminate/database >= 5.0
  • illuminate/support >= 5.0
2.0.6

Last update
2015/11/28 22:33
License
Require
  • php >=5.5.0
  • illuminate/database ~5.1
  • illuminate/support ~5.1
2.0.5

Last update
2015/10/23 22:36
License
Require
  • php >=5.5.0
  • illuminate/database ~5.1
  • illuminate/support ~5.1
2.0.4

Last update
2015/10/19 01:00
License
Require
  • php >=5.5.0
  • illuminate/database ~5.1
  • illuminate/support ~5.1
2.0.3

Last update
2015/09/12 16:17
License
Require
  • php >=5.5.0
  • illuminate/database ~5.1
  • illuminate/support ~5.1
2.0.2

Last update
2015/09/11 13:16
License
Require
  • php >=5.5.0
  • illuminate/database ~5.1
  • illuminate/support ~5.1
2.0.0

Last update
2015/09/06 02:05
License
Require
  • php >=5.5.0
  • illuminate/database ~5.1
  • illuminate/support ~5.1
1.1.3

Last update
2015/08/09 00:53
License
Require
  • php >=5.3.0
  • illuminate/database ~5.0
  • illuminate/support ~5.0
1.1.2

Last update
2015/07/19 17:43
License
Require
  • php >=5.3.0
  • illuminate/database ~5.0
  • illuminate/support ~5.0
1.1.1

Last update
2015/07/17 14:34
License
Require
  • php >=5.3.0
  • illuminate/database ~5.0
  • illuminate/support ~5.0
1.1.0

Last update
2015/07/11 23:54
License
Require
  • php >=5.3.0
  • illuminate/database ~5.0
  • illuminate/support ~5.0
1.0.7

Last update
2015/05/29 22:55
License
Require
  • php >=5.3.0
  • illuminate/database ~5.0
  • illuminate/support ~5.0
0.5.2

Last update
2015/04/08 22:23
License
Require
  • php ~5.3
  • laravel/framework ~4.0
0.5.1

Last update
2015/02/02 18:45
License
Require
  • php ~5.3
  • laravel/framework ~4.0
0.4.0

Last update
2014/09/29 19:35
License
Require
  • php >=5.3.0
  • illuminate/database 4.*
  • illuminate/config 4.*
0.3.3

Last update
2014/08/22 17:50
License
Require
  • php >=5.3.0
  • illuminate/database 4.*
  • illuminate/config 4.*
0.3.2

Last update
2014/07/13 23:03
License
Require
  • php >=5.3.0
  • illuminate/foundation >= 4.0.0
0.2.2

Last update
2014/05/06 18:36
License
Require
  • php >=5.3.0
  • illuminate/foundation >=4.0.0
0.1.0

Last update
2014/03/07 22:06
License
Require
  • php >=5.4.0
  • illuminate/foundation 4.1.*

Comments
comments powered by Disqus