Looking to hire Laravel developers? Try LaraJobs

api-guard maintained by rchoffardet

Description
A simple way of authenticating your APIs with API keys using Laravel
Last update
2016/09/13 14:11 (dev-master)
Downloads
7

dev-master

Last update
2016/09/13 14:11
Require
  • php >=5.5.9
  • illuminate/auth 5.1.* || 5.2.*
  • illuminate/contracts 5.1.* || 5.2.*
  • illuminate/http 5.1.* || 5.2.*
  • illuminate/support 5.1.* || 5.2.*
  • nesbot/carbon ^1.0
  • illuminate/database *
  • ellipsesynergie/api-response *
v3.1.1

Last update
2016/03/09 03:48
Require
  • php >=5.5.9
  • illuminate/auth 5.1.* || 5.2.*
  • illuminate/contracts 5.1.* || 5.2.*
  • illuminate/http 5.1.* || 5.2.*
  • illuminate/support 5.1.* || 5.2.*
  • nesbot/carbon ^1.0
  • illuminate/database *
  • ellipsesynergie/api-response *
v3.1.0

Last update
2016/03/09 03:07
Require
  • php >=5.5.9
  • illuminate/auth 5.1.* || 5.2.*
  • illuminate/contracts 5.1.* || 5.2.*
  • illuminate/http 5.1.* || 5.2.*
  • illuminate/support 5.1.* || 5.2.*
  • nesbot/carbon ^1.0
  • illuminate/database *
  • ellipsesynergie/api-response *
v3.0.3

Last update
2016/02/13 19:56
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database *
  • ellipsesynergie/api-response *
v3.0.1

Last update
2016/02/04 04:20
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database *
  • ellipsesynergie/api-response *
v3.0.0

Last update
2016/02/01 19:10
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database *
  • ellipsesynergie/api-response 0.9.*
v2.3.0

Last update
2015/08/06 10:22
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database *
  • ellipsesynergie/api-response 0.9.*
v2.2.3

Last update
2015/06/25 08:14
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database *
  • ellipsesynergie/api-response 0.9.*
v2.2.2

Last update
2015/06/16 10:06
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/database *
  • ellipsesynergie/api-response 0.9.*
v1.1.3

Last update
2015/05/27 03:10
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • illuminate/database *
  • ellipsesynergie/api-response 0.8.*
v1.1.2

Last update
2015/05/26 22:18
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • illuminate/database *
  • ellipsesynergie/api-response 0.9.*
v1.1.1

Last update
2015/05/03 07:01
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • illuminate/database *
  • ellipsesynergie/api-response 0.8.*
v2.2.1

Last update
2015/05/03 06:51
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • illuminate/database *
  • ellipsesynergie/api-response 0.9.*
v1.1

Last update
2015/05/02 19:57
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • illuminate/database *
  • ellipsesynergie/api-response 0.8.*
v2.2.0

Last update
2015/04/23 18:28
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • illuminate/database *
  • ellipsesynergie/api-response 0.9.*
v2.1.1

Last update
2015/04/17 09:53
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • illuminate/database *
  • ellipsesynergie/api-response 0.9.*
v2.1.0

Last update
2015/04/08 04:45
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • illuminate/database *
  • ellipsesynergie/api-response 0.9.*
v2.0.1

Last update
2015/04/07 11:18
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • illuminate/database *
  • ellipsesynergie/api-response 0.9.*
v2.0.0

Last update
2015/03/27 16:02
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • illuminate/database *
  • ellipsesynergie/api-response 0.9.*
v1.0

Last update
2015/03/27 15:31
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • illuminate/database *
  • ellipsesynergie/api-response 0.8.*
v0.7

Last update
2015/01/10 00:21
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • illuminate/database *
  • ellipsesynergie/api-response 0.8.0
v0.6

Last update
2014/11/18 03:59
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • illuminate/database *
  • ellipsesynergie/api-response 0.7.0
v0.5

Last update
2014/10/18 02:24
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • illuminate/database *
  • league/fractal 0.9.*
  • ellipsesynergie/api-response 0.7.*
v0.4

Last update
2014/09/30 01:43
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • illuminate/database *
  • league/fractal 0.8.*
  • ellipsesynergie/api-response 0.4.*
v0.3

Last update
2014/07/11 17:13
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • illuminate/database *
  • league/fractal 0.8.*
  • ellipsesynergie/api-response 0.4.*
v0.2

Last update
2014/06/27 04:48
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • illuminate/database *
  • league/fractal 0.8.*
  • ellipsesynergie/api-response 0.4.*
v0.1

Last update
2014/06/15 15:02
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • illuminate/database *
Comments
comments powered by Disqus