Looking to hire Laravel developers? Try LaraJobs

laravel-forum maintained by riari

Description
A Laravel 6/7/8 package providing a solid foundation for building discussion forums
Authors
Last update
2022/02/10 15:53 (5.2.5)
License
Links
Downloads
49 488
5.2.5

Last update
2022/02/10 15:53
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.13|^3.1.4
5.0.x-dev

Last update
2022/02/10 15:53
License
Require
  • php ^7.4|^8.0
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.13|^3.1.4
  • laravel/framework 6 - 8
5.2.4

Last update
2022/02/10 12:16
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 9
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.13|^3.1.4
5.2.3

Last update
2022/02/06 16:07
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.13|^3.1.4
5.2.2

Last update
2022/01/15 20:10
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.13|^3.1.4
5.2.1

Last update
2021/12/11 21:19
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.13|^3.1.4
5.2.0

Last update
2021/11/21 12:39
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.13|^3.1.4
5.1.1

Last update
2021/11/18 22:09
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.13|^3.1.4
5.1.0

Last update
2021/11/18 21:48
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.13|^3.1.4
5.0.10

Last update
2021/10/03 20:13
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.12
5.0.9

Last update
2021/10/03 12:01
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.12
5.0.8

Last update
2021/09/01 10:07
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.12
5.0.7

Last update
2021/08/12 21:35
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.12
5.0.6

Last update
2021/08/09 16:25
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.12
5.0.5

Last update
2021/08/05 22:44
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.12
5.0.4

Last update
2021/08/05 14:17
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.12
5.0.3

Last update
2021/08/04 18:40
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.12
5.0.2

Last update
2021/08/04 18:32
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.12
5.0.1

Last update
2021/08/04 17:04
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.12
4.0.x-dev

Last update
2021/08/04 14:42
License
Require
  • php >=5.4.0
  • doctrine/dbal ^2.5
  • illuminate/support ~5.0|^6.0|^7.0|^8.0
3.0.x-dev

Last update
2021/08/04 14:42
License
Require
  • php >=5.4.0
  • doctrine/dbal ^2.5
  • laravel/framework ~5.1
5.0.0

Last update
2021/08/04 13:21
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.12
5.0.0-rc.3

Last update
2021/08/04 13:21
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.12
5.0.0-rc.2

Last update
2021/08/04 12:12
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^6.0
  • doctrine/dbal ^2.12
5.0.0-rc.1

Last update
2021/08/04 10:29
License
Require
  • php ^7.4|^8.0
  • laravel/framework 6 - 8
  • kalnoy/nestedset ^5.0
  • doctrine/dbal ^2.12
4.2.0

Last update
2021/04/10 09:14
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0|^6.0|^7.0|^8.0
  • doctrine/dbal ^2.5
4.1.5

Last update
2020/02/19 09:34
License
Require
  • php >=5.4.0
  • laravel/framework ~5.4
  • doctrine/dbal ^2.5
4.1.4

Last update
2018/06/05 13:34
License
Require
  • php >=5.4.0
  • laravel/framework ~5.4
  • doctrine/dbal ^2.5
4.1.3

Last update
2018/01/20 13:00
License
Require
  • php >=5.4.0
  • laravel/framework ~5.4
  • doctrine/dbal ^2.5
3.1.9

Last update
2017/12/14 10:14
License
Require
  • php >=5.4.0
  • laravel/framework ~5.1
  • doctrine/dbal ^2.5
4.1.2

Last update
2017/12/14 10:06
License
Require
  • php >=5.4.0
  • laravel/framework ~5.4
  • doctrine/dbal ^2.5
3.1.8

Last update
2017/06/24 17:52
License
Require
  • php >=5.4.0
  • laravel/framework ~5.1
  • doctrine/dbal ^2.5
4.1.1

Last update
2017/06/19 19:06
License
Require
  • php >=5.4.0
  • laravel/framework ~5.4
  • doctrine/dbal ^2.5
4.1.0

Last update
2017/02/11 14:50
License
Require
  • php >=5.4.0
  • laravel/framework ~5.4
  • doctrine/dbal ^2.5
4.0.2

Last update
2017/02/11 14:48
License
Require
  • php >=5.4.0
  • laravel/framework ~5.3
  • doctrine/dbal ^2.5
3.1.7

Last update
2017/01/15 20:33
License
Require
  • php >=5.4.0
  • laravel/framework ~5.1
  • doctrine/dbal ^2.5
3.1.6

Last update
2016/10/05 20:15
License
Require
  • php >=5.4.0
  • laravel/framework ~5.1
  • doctrine/dbal ^2.5
4.0.1

Last update
2016/10/05 20:15
License
Require
  • php >=5.4.0
  • laravel/framework ~5.3
  • doctrine/dbal ^2.5
4.0.0

Last update
2016/09/25 22:31
License
Require
  • php >=5.4.0
  • laravel/framework ~5.3
  • doctrine/dbal ^2.5
3.1.5

Last update
2016/09/24 13:18
License
Require
  • php >=5.4.0
  • laravel/framework ~5.1
  • doctrine/dbal ^2.5
3.1.4

Last update
2016/09/10 20:51
License
Require
  • php >=5.4.0
  • laravel/framework ~5.1
  • doctrine/dbal ^2.5
dev-laravel-5

Last update
2016/07/21 12:21
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.5.0

Last update
2016/07/21 12:21
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
3.1.3

Last update
2016/07/10 13:00
License
Require
  • php >=5.4.0
  • laravel/framework ~5.1
  • doctrine/dbal ^2.5
3.1.2

Last update
2016/05/26 11:00
License
Require
  • php >=5.4.0
  • laravel/framework ~5.1
  • doctrine/dbal ^2.5
3.1.1

Last update
2016/05/25 12:30
License
Require
  • php >=5.4.0
  • laravel/framework ~5.1
  • doctrine/dbal ^2.5
3.1.0

Last update
2016/05/24 14:00
License
Require
  • php >=5.4.0
  • laravel/framework ~5.1
  • doctrine/dbal ^2.5
3.0.4

Last update
2016/03/26 15:29
License
Require
  • php >=5.4.0
  • laravel/framework ~5.1
  • doctrine/dbal ^2.5
3.0.3

Last update
2016/01/03 10:33
License
Require
  • php >=5.4.0
  • laravel/framework ~5.1
  • doctrine/dbal ^2.5
3.0.2

Last update
2015/12/09 13:21
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • doctrine/dbal ^2.5
3.0.1

Last update
2015/12/02 18:03
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • doctrine/dbal ^2.5
3.0.0

Last update
2015/11/27 18:38
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • doctrine/dbal ^2.5
2.4.9

Last update
2015/11/20 13:23
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
3.0.0-RC6

Last update
2015/11/20 13:18
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • doctrine/dbal ^2.5
3.0.0-RC5

Last update
2015/11/09 18:07
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • doctrine/dbal ^2.5
3.0.0-RC4

Last update
2015/10/27 14:07
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • doctrine/dbal ^2.5
3.0.0-RC3

Last update
2015/10/25 23:13
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • doctrine/dbal ^2.5
2.4.8

Last update
2015/10/25 11:00
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
3.0.0-RC2

Last update
2015/10/24 23:13
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • doctrine/dbal ^2.5
3.0.0-RC1

Last update
2015/10/24 12:28
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • doctrine/dbal ^2.5
dev-laravel-4

Last update
2015/10/22 20:08
License
Require
  • php >=5.3.0
  • illuminate/support 4.2.*
1.2.3

Last update
2015/10/22 20:08
License
Require
  • php >=5.3.0
  • illuminate/support 4.2.*
2.4.7

Last update
2015/09/21 19:17
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
1.2.2

Last update
2015/09/18 17:27
License
Require
  • php >=5.3.0
  • illuminate/support 4.2.*
2.4.6

Last update
2015/09/18 17:26
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.4.5

Last update
2015/09/15 20:15
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.4.4

Last update
2015/09/06 20:30
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.4.3

Last update
2015/07/25 10:03
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.4.2

Last update
2015/07/08 12:12
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.4.1

Last update
2015/06/26 23:48
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.4.0

Last update
2015/05/31 15:44
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.3.9

Last update
2015/05/29 21:37
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.3.8

Last update
2015/05/29 21:20
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.2.7

Last update
2015/05/26 17:29
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.2.6

Last update
2015/05/04 12:33
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.2.5

Last update
2015/04/26 21:08
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.2.4

Last update
2015/04/24 17:51
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
1.2.1

Last update
2015/04/24 17:48
License
Require
  • php >=5.3.0
  • illuminate/support 4.2.*
2.2.3

Last update
2015/04/24 12:59
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.2.2

Last update
2015/04/23 22:59
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.2.1

Last update
2015/04/23 22:18
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.2.0

Last update
2015/04/23 21:40
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
1.2.0

Last update
2015/04/16 21:40
License
Require
  • php >=5.3.0
  • illuminate/support 4.2.*
1.1.1

Last update
2015/04/14 12:41
License
Require
  • php >=5.3.0
  • illuminate/support 4.2.*
1.1.0

Last update
2015/04/08 12:39
License
Require
  • php >=5.3.0
  • illuminate/support 4.2.*
2.1.0

Last update
2015/04/08 12:37
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
2.0.0

Last update
2015/04/03 18:12
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
1.0.0

Last update
2015/03/24 13:49
License
Require
  • php >=5.3.0
  • illuminate/support 4.2.*
Comments
comments powered by Disqus