Looking to hire Laravel developers? Try LaraJobs

category maintained by rinvex

Description
Rinvex Category is a polymorphic Laravel package, for category management. You can categorize any eloquent model with ease, and utilize the power of Nested Sets, and the awesomeness of Sluggable, and Translatable models out of the box.
Last update
2017/04/08 02:03 (dev-master)
License
Downloads
547

dev-master

Last update
2017/04/08 02:03
License
Require
  • illuminate/database ~5.4.0
  • illuminate/support ~5.4.0
  • kalnoy/nestedset ^4.1.0
  • php ^7.0.0
  • rinvex/cacheable dev-develop
  • spatie/laravel-sluggable ^1.3.0
  • spatie/laravel-translatable ^1.1.0
  • watson/validating ^3.0.1
dev-develop

Last update
2017/04/08 02:03
License
Require
  • illuminate/database ~5.4.0
  • illuminate/support ~5.4.0
  • kalnoy/nestedset ^4.1.0
  • php ^7.0.0
  • rinvex/cacheable dev-develop
  • spatie/laravel-sluggable ^1.3.0
  • spatie/laravel-translatable ^1.1.0
  • watson/validating ^3.0.1
v2.0.0

Last update
2017/03/14 16:47
License
Require
  • illuminate/database ~5.4.0
  • illuminate/support ~5.4.0
  • kalnoy/nestedset ^4.1.0
  • php ^7.0.0
  • rinvex/cacheable dev-develop
  • spatie/laravel-sluggable ^1.3.0
  • spatie/laravel-translatable ^1.1.0
  • watson/validating ^3.0.1
v1.0.4

Last update
2017/01/28 13:48
License
Require
  • illuminate/database ~5.1.0|~5.2.0|~5.3.0|~5.4.0
  • illuminate/support ~5.1.0|~5.2.0|~5.3.0|~5.4.0
  • kalnoy/nestedset ^4.1.0
  • php ^7.0.0
  • spatie/laravel-sluggable ^1.3.0
  • spatie/laravel-translatable ^1.1.0
v1.0.3

Last update
2016/12/28 09:24
License
Require
  • illuminate/database ^5.1.0
  • illuminate/support ^5.1.0
  • kalnoy/nestedset ^4.1.0
  • php ^7.0.0
  • spatie/laravel-sluggable ^1.3.0
  • spatie/laravel-translatable ^1.1.0
v1.0.2

Last update
2016/12/24 17:45
License
Require
  • illuminate/database ^5.1.0
  • illuminate/support ^5.1.0
  • kalnoy/nestedset ^4.1.0
  • php ^7.0.0
  • spatie/laravel-sluggable ^1.3.0
  • spatie/laravel-translatable ^1.1.0
v1.0.1

Last update
2016/12/23 21:02
License
Require
  • illuminate/database ^5.1.0
  • illuminate/support ^5.1.0
  • kalnoy/nestedset ^4.1.0
  • php ^7.0.0
  • spatie/laravel-sluggable ^1.3.0
  • spatie/laravel-translatable ^1.1.0
v1.0.0

Last update
2016/12/23 20:47
License
Require
  • illuminate/database ^5.1.0
  • illuminate/support ^5.1.0
  • kalnoy/nestedset ^4.1.0
  • php ^7.0.0
  • spatie/laravel-sluggable ^1.3.0
  • spatie/laravel-translatable ^1.1.0
Comments
comments powered by Disqus