Looking to hire Laravel developers? Try LaraJobs

laravel-repositories maintained by rinvex

Description
Rinvex Repository is a simple, intuitive, and smart implementation of Active Repository with extremely flexible & granular caching system for Laravel, used to abstract the data layer, making applications more flexible to maintain.
Last update
2019/01/03 06:08 (dev-develop)
License
Downloads
198
dev-develop

Last update
2019/01/03 06:08
License
Require
  • php ^7.1.3
  • illuminate/container ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/contracts ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/database ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/events ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/support ~5.4.0|~5.5.0|~5.6.0|~5.7.0
v3.0.1

Last update
2018/12/22 17:05
License
Require
  • php ^7.1.3
  • illuminate/container ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/contracts ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/database ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/events ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/support ~5.4.0|~5.5.0|~5.6.0|~5.7.0
dev-master

Last update
2018/12/22 17:05
License
Require
  • php ^7.1.3
  • illuminate/container ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/contracts ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/database ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/events ~5.4.0|~5.5.0|~5.6.0|~5.7.0
  • illuminate/support ~5.4.0|~5.5.0|~5.6.0|~5.7.0
v3.0.0

Last update
2018/10/05 07:13
License
Require
  • php ^7.1.3
  • illuminate/container ~5.4.0|~5.5.0|~5.6.0
  • illuminate/contracts ~5.4.0|~5.5.0|~5.6.0
  • illuminate/database ~5.4.0|~5.5.0|~5.6.0
  • illuminate/events ~5.4.0|~5.5.0|~5.6.0
  • illuminate/support ~5.4.0|~5.5.0|~5.6.0
v2.0.3

Last update
2017/01/27 05:05
License
Require
  • php >=5.5.9
  • illuminate/events 5.1.*|5.2.*|5.3.*
  • illuminate/support 5.1.*|5.2.*|5.3.*
  • illuminate/database 5.1.*|5.2.*|5.3.*
  • illuminate/container 5.1.*|5.2.*|5.3.*
  • illuminate/contracts 5.1.*|5.2.*|5.3.*
v2.0.2

Last update
2017/01/27 03:12
License
Require
  • php >=5.5.9
  • illuminate/events ~5.1.0|~5.2.0|~5.3.0|~5.4.0
  • illuminate/support ~5.1.0|~5.2.0|~5.3.0|~5.4.0
  • illuminate/database ~5.1.0|~5.2.0|~5.3.0|~5.4.0
  • illuminate/container ~5.1.0|~5.2.0|~5.3.0|~5.4.0
  • illuminate/contracts ~5.1.0|~5.2.0|~5.3.0|~5.4.0
v2.0.1

Last update
2016/08/05 22:40
License
Require
  • php >=5.5.9
  • illuminate/events 5.1.*|5.2.*|5.3.*
  • illuminate/support 5.1.*|5.2.*|5.3.*
  • illuminate/database 5.1.*|5.2.*|5.3.*
  • illuminate/container 5.1.*|5.2.*|5.3.*
  • illuminate/contracts 5.1.*|5.2.*|5.3.*
v2.0.0

Last update
2016/07/01 12:14
License
Require
  • php >=5.5.9
  • illuminate/events 5.1.*|5.2.*|5.3.*
  • illuminate/support 5.1.*|5.2.*|5.3.*
  • illuminate/database 5.1.*|5.2.*|5.3.*
  • illuminate/container 5.1.*|5.2.*|5.3.*
  • illuminate/contracts 5.1.*|5.2.*|5.3.*
v1.0.5

Last update
2016/06/26 22:54
License
Require
  • php >=5.5.9
  • illuminate/events 5.1.*|5.2.*|5.3.*
  • illuminate/support 5.1.*|5.2.*|5.3.*
  • illuminate/database 5.1.*|5.2.*|5.3.*
  • illuminate/container 5.1.*|5.2.*|5.3.*
  • illuminate/contracts 5.1.*|5.2.*|5.3.*
v1.0.4

Last update
2016/06/24 14:43
License
Require
  • php >=5.5.9
  • illuminate/events 5.1.*|5.2.*|5.3.*
  • illuminate/support 5.1.*|5.2.*|5.3.*
  • illuminate/database 5.1.*|5.2.*|5.3.*
  • illuminate/container 5.1.*|5.2.*|5.3.*
  • illuminate/contracts 5.1.*|5.2.*|5.3.*
v1.0.3

Last update
2016/06/22 10:43
License
Require
  • php >=5.5.9
  • illuminate/events 5.1.*|5.2.*
  • illuminate/support 5.1.*|5.2.*
  • illuminate/database 5.1.*|5.2.*
  • illuminate/container 5.1.*|5.2.*
  • illuminate/contracts 5.1.*|5.2.*
v1.0.2

Last update
2016/06/21 22:39
License
Require
  • php >=5.5.9
  • illuminate/events 5.1.*|5.2.*
  • illuminate/support 5.1.*|5.2.*
  • illuminate/database 5.1.*|5.2.*
  • illuminate/container 5.1.*|5.2.*
  • illuminate/contracts 5.1.*|5.2.*
v1.0.1

Last update
2016/06/21 00:10
License
Require
  • php >=5.5.9
  • illuminate/events 5.1.*|5.2.*
  • illuminate/support 5.1.*|5.2.*
  • illuminate/database 5.1.*|5.2.*
  • illuminate/container 5.1.*|5.2.*
  • illuminate/contracts 5.1.*|5.2.*
v1.0.0

Last update
2016/06/18 22:01
License
Require
  • php >=5.5.9
  • illuminate/events 5.1.*|5.2.*
  • illuminate/support 5.1.*|5.2.*
  • illuminate/database 5.1.*|5.2.*
  • illuminate/container 5.1.*|5.2.*
  • illuminate/contracts 5.1.*|5.2.*

Comments
comments powered by Disqus