Looking to hire Laravel developers? Try LaraJobs

sentinel maintained by rydurham

Description
An implementation of the Sentry User Manager for Laravel.
Author
Last update
2019/02/28 02:54 (dev-master)
License
Links
Downloads
27 187
Tags
dev-master

Last update
2019/02/28 02:54
License
Require
  • cartalyst/sentry 2.*
  • php >=7.1.3
  • vinkla/hashids 5.*
  • illuminate/support 5.8.*
  • illuminate/contracts 5.8.*
v2.10.0

Last update
2019/02/28 00:57
License
Require
  • php >=7.1.3
  • illuminate/support 5.8.*
  • illuminate/contracts 5.8.*
  • cartalyst/sentry 2.*
  • vinkla/hashids 5.*
v2.9.1

Last update
2018/10/15 21:33
License
Require
  • php >=7.1.3
  • illuminate/support 5.7.*
  • illuminate/contracts 5.7.*
  • cartalyst/sentry 2.*
  • vinkla/hashids 5.*
v2.9.0

Last update
2018/09/05 04:21
License
Require
  • php >=7.1.3
  • illuminate/support 5.7.*
  • illuminate/contracts 5.7.*
  • cartalyst/sentry 2.*
  • vinkla/hashids 5.*
v2.8.1

Last update
2018/07/26 02:57
License
Require
  • php >=7.1.3
  • illuminate/support 5.6.*
  • illuminate/contracts 5.6.*
  • cartalyst/sentry 2.*
  • vinkla/hashids 4.*
v2.8.0

Last update
2018/02/14 04:00
License
Require
  • php >=7.1.3
  • illuminate/support 5.6.*
  • illuminate/contracts 5.6.*
  • cartalyst/sentry 2.*
  • vinkla/hashids 4.*
v2.7.0

Last update
2017/09/01 16:11
License
Require
  • php >=7.0.1
  • illuminate/support 5.5.*
  • illuminate/contracts 5.5.*
  • cartalyst/sentry 2.*
  • vinkla/hashids 3.*
v2.6.2

Last update
2017/02/12 19:42
License
Require
  • php >=7.0.1
  • illuminate/support 5.4.*
  • illuminate/contracts 5.4.*
  • cartalyst/sentry 2.*
  • vinkla/hashids 3.*
v2.6.1

Last update
2017/01/28 18:52
License
Require
  • php >=7.0.1
  • illuminate/support 5.4.*
  • illuminate/contracts 5.4.*
  • cartalyst/sentry 2.*
  • vinkla/hashids 3.*
v2.6.0

Last update
2017/01/28 18:35
License
Require
  • php >=5.6.4
  • illuminate/support 5.4.*
  • illuminate/contracts 5.4.*
  • cartalyst/sentry 2.*
  • vinkla/hashids 3.*
v2.5.0

Last update
2016/09/18 03:43
License
Require
  • php >=5.6.4
  • illuminate/support 5.3.*
  • illuminate/contracts 5.3.*
  • cartalyst/sentry 2.*
  • vinkla/hashids 2.*
v2.2.7

Last update
2016/07/20 16:04
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*@dev
  • illuminate/contracts 5.1.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~2.0
v2.2.6

Last update
2016/07/18 15:28
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*@dev
  • illuminate/contracts 5.1.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~2.0
v2.4.1

Last update
2016/06/30 16:26
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*@dev
  • illuminate/contracts 5.2.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~2.0
v2.4.0

Last update
2016/06/15 18:11
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*@dev
  • illuminate/contracts 5.2.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~2.0
v2.3.5

Last update
2016/02/13 18:35
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*@dev
  • illuminate/contracts 5.2.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~2.0
v2.3.4

Last update
2016/01/27 20:17
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*@dev
  • illuminate/contracts 5.2.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~2.0
v2.3.3

Last update
2016/01/27 19:57
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*@dev
  • illuminate/contracts 5.2.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~2.0
v2.3.2

Last update
2016/01/20 20:08
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*@dev
  • illuminate/contracts 5.2.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~2.0
v2.3.1

Last update
2016/01/20 19:11
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*@dev
  • illuminate/contracts 5.2.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~2.0
v2.3.0

Last update
2016/01/20 00:24
License
Require
  • php >=5.5.9
  • illuminate/support 5.2.*@dev
  • illuminate/contracts 5.2.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~2.0
v2.2.5

Last update
2015/11/13 17:57
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*@dev
  • illuminate/contracts 5.1.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~2.0
v2.2.4

Last update
2015/08/17 01:11
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*@dev
  • illuminate/contracts 5.1.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~2.0
v2.2.3

Last update
2015/07/20 18:12
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*@dev
  • illuminate/contracts 5.1.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~1.1
v2.2.2

Last update
2015/07/20 00:54
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*@dev
  • illuminate/contracts 5.1.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~1.1
v2.2.1

Last update
2015/06/13 21:20
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*@dev
  • illuminate/contracts 5.1.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~1.1
v2.2.0

Last update
2015/06/11 22:47
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*@dev
  • illuminate/contracts 5.1.*@dev
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~1.1
v2.1.7

Last update
2015/05/11 18:53
License
Require
  • php >=5.4.0
  • illuminate/support ~5
  • illuminate/contracts 5.0.*@dev
  • cartalyst/sentry ~2.1
  • vinkla/hashids ~1.0
v1.4.27

Last update
2015/05/04 16:42
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v2.1.6

Last update
2015/04/03 03:00
License
Require
  • php >=5.4.0
  • illuminate/support ~5
  • illuminate/contracts 5.0.*@dev
  • cartalyst/sentry ~2.1
  • vinkla/hashids ~1.0
v2.1.5

Last update
2015/04/03 02:51
License
Require
  • php >=5.4.0
  • illuminate/support ~5
  • illuminate/contracts 5.0.*@dev
  • cartalyst/sentry ~2.1
  • vinkla/hashids ~1.0
v2.1.4

Last update
2015/04/01 02:42
License
Require
  • php >=5.4.0
  • illuminate/support ~5
  • illuminate/contracts 5.0.*@dev
  • cartalyst/sentry ~2.1
  • vinkla/hashids ~1.0
v2.1.3

Last update
2015/03/31 20:13
License
Require
  • php >=5.4.0
  • illuminate/support ~5
  • illuminate/contracts 5.0.*@dev
  • cartalyst/sentry ~2.1
  • vinkla/hashids ~1.0
v1.5.0

Last update
2015/03/31 20:07
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v2.1.2

Last update
2015/03/22 01:22
License
Require
  • php >=5.4.0
  • illuminate/support ~5
  • illuminate/contracts 5.0.*@dev
  • cartalyst/sentry ~2.1
  • vinkla/hashids ~1.0
v1.4.26

Last update
2015/03/15 00:29
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v2.1.1

Last update
2015/03/15 00:04
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • illuminate/contracts 5.0.*
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~1.0
v2.1.0

Last update
2015/03/11 19:25
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • illuminate/contracts 5.0.*
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~1.0
v2.0.1

Last update
2015/02/28 18:24
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • illuminate/contracts 5.0.*
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~1.0
v2.0.0

Last update
2015/02/27 01:53
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • illuminate/contracts 5.0.*
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~1.0
v2.0.0a6

Last update
2015/02/10 23:06
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • illuminate/contracts 5.0.*
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~1.0
v2.0.0a5

Last update
2015/02/10 19:46
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • illuminate/contracts 5.0.*
  • cartalyst/sentry 2.1.*
  • vinkla/hashids ~1.0
v2.0.0a4

Last update
2015/02/09 17:55
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • illuminate/contracts 5.0.*
  • cartalyst/sentry 2.1.*
  • hashids/hashids ~1.0
v2.0.0a3

Last update
2015/02/08 01:25
License
Require
  • php >=5.4.0
  • illuminate/support 5.0.*
  • illuminate/contracts 5.0.*
  • cartalyst/sentry 2.1.*
  • mitch/hashids dev-master
v2.0.0a2

Last update
2015/01/16 18:02
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
  • mitch/hashids 1.0
v1.4.25

Last update
2015/01/14 06:32
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.24

Last update
2015/01/09 18:01
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v2.0.0a1

Last update
2015/01/05 02:19
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.23

Last update
2014/12/26 03:50
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.22

Last update
2014/12/18 21:59
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.21

Last update
2014/12/18 20:49
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.20

Last update
2014/11/21 04:34
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.19

Last update
2014/08/15 02:35
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.18

Last update
2014/08/15 00:20
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.17

Last update
2014/08/15 00:09
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.16

Last update
2014/08/11 20:25
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.14

Last update
2014/07/19 16:05
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.13

Last update
2014/07/07 20:21
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.12

Last update
2014/06/13 16:56
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.11

Last update
2014/06/11 00:50
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.10

Last update
2014/06/04 01:02
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.9

Last update
2014/06/02 19:14
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
  • cartalyst/sentry 2.1.*
v1.4.8

Last update
2014/05/30 16:30
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.*
v1.4.7

Last update
2014/05/28 20:11
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.1
v1.4.6

Last update
2014/05/23 23:22
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.1
v1.4.5

Last update
2014/05/21 20:33
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.1
v1.4.4

Last update
2014/05/13 03:54
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.1
v1.4.3

Last update
2014/05/07 17:30
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.1
v1.4.2

Last update
2014/04/16 22:47
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.1
v1.4.1

Last update
2014/03/17 04:58
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.*
v1.4

Last update
2014/03/02 10:02
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.*
v1.3.1

Last update
2014/02/21 02:23
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.*
v1.3

Last update
2014/02/14 06:25
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.*
v1.2.1

Last update
2014/02/11 20:27
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.*
v1.2.0

Last update
2014/02/08 06:21
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.*
v1.1.1

Last update
2014/02/05 02:04
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.*
v1.1.0

Last update
2014/02/04 01:55
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.*
v1.0.0

Last update
2014/01/31 23:37
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • cartalyst/sentry 2.1.*

Comments
comments powered by Disqus