Looking to hire Laravel developers? Try LaraJobs

scout-apm-laravel maintained by scoutapp

Description
Scout Application Performance Monitoring Agent - https://scoutapm.com
Last update
2020/05/27 09:45 (v1.4.0)
License
Downloads
15 487
v1.4.0

Last update
2020/05/27 09:45
License
Require
  • php >=7.1.0,<7.5.0
  • illuminate/contracts ^5.5.0|^6.0|^7.0
  • illuminate/http ^5.5.0|^6.0|^7.0
  • illuminate/routing ^5.5.0|^6.0|^7.0
  • illuminate/support ^5.5.0|^6.0|^7.0
  • illuminate/view ^5.5.0|^6.0|^7.0
  • ramsey/uuid ^3.0|^4.0
  • psr/log ^1.0
  • scoutapp/scout-apm-php ^4.2
dev-master

Last update
2020/05/27 09:45
License
Require
  • psr/log ^1.0
  • php >=7.1.0,<7.5.0
  • illuminate/contracts ^5.5.0|^6.0|^7.0
  • illuminate/http ^5.5.0|^6.0|^7.0
  • illuminate/routing ^5.5.0|^6.0|^7.0
  • illuminate/support ^5.5.0|^6.0|^7.0
  • illuminate/view ^5.5.0|^6.0|^7.0
  • scoutapp/scout-apm-php ^4.2
  • ramsey/uuid ^3.0|^4.0
dev-dependencies-update

Last update
2020/05/27 09:33
License
Require
  • php >=7.1.0,<7.5.0
  • illuminate/contracts ^5.5.0|^6.0|^7.0
  • illuminate/http ^5.5.0|^6.0|^7.0
  • illuminate/routing ^5.5.0|^6.0|^7.0
  • illuminate/support ^5.5.0|^6.0|^7.0
  • illuminate/view ^5.5.0|^6.0|^7.0
  • ramsey/uuid ^3.0|^4.0
  • psr/log ^1.0
  • scoutapp/scout-apm-php ^4.2
dev-dependabot/composer/symfony/http-foundation-5.0.7

Last update
2020/03/30 21:18
License
Require
  • php >=7.1.0,<7.5.0
  • illuminate/contracts ^5.5.0|^6.0|^7.0
  • illuminate/http ^5.5.0|^6.0|^7.0
  • illuminate/routing ^5.5.0|^6.0|^7.0
  • illuminate/support ^5.5.0|^6.0|^7.0
  • illuminate/view ^5.5.0|^6.0|^7.0
  • ramsey/uuid ^3.0
  • psr/log ^1.0
  • scoutapp/scout-apm-php ^4.2
v1.3.0

Last update
2020/03/17 13:30
License
Require
  • php >=7.1.0,<7.5.0
  • illuminate/contracts ^5.5.0|^6.0|^7.0
  • illuminate/http ^5.5.0|^6.0|^7.0
  • illuminate/routing ^5.5.0|^6.0|^7.0
  • illuminate/support ^5.5.0|^6.0|^7.0
  • illuminate/view ^5.5.0|^6.0|^7.0
  • ramsey/uuid ^3.0
  • psr/log ^1.0
  • scoutapp/scout-apm-php ^4.2
dev-negative-controller-time-issue

Last update
2020/03/05 16:11
License
Require
  • php >=7.1.0,<7.5.0
  • illuminate/contracts ^5.5.0|^6.0
  • illuminate/http ^5.5.0|^6.0
  • illuminate/routing ^5.5.0|^6.0
  • illuminate/support ^5.5.0|^6.0
  • illuminate/view ^5.5.0|^6.0
  • ramsey/uuid ^3.0
  • psr/log ^1.0
  • scoutapp/scout-apm-php ^4.0
dev-experimental-laravel-51-support

Last update
2020/02/03 13:55
License
Require
  • php >=7.1.0,<7.5.0
  • illuminate/contracts ^5.1|^6.0
  • illuminate/http ^5.1|^6.0
  • illuminate/routing ^5.1|^6.0
  • illuminate/support ^5.1|^6.0
  • illuminate/view ^5.1|^6.0
  • ramsey/uuid ^3.0
  • psr/log ^1.0
  • scoutapp/scout-apm-php ^4.0
v1.2.3

Last update
2020/01/09 13:39
License
Require
  • php >=7.1.0,<7.5.0
  • illuminate/contracts ^5.5.0|^6.0
  • illuminate/http ^5.5.0|^6.0
  • illuminate/routing ^5.5.0|^6.0
  • illuminate/support ^5.5.0|^6.0
  • illuminate/view ^5.5.0|^6.0
  • ramsey/uuid ^3.0
  • psr/log ^1.0
  • scoutapp/scout-apm-php ^4.0
v1.2.2

Last update
2020/01/09 09:08
License
Require
  • php >=7.1.0,<7.5.0
  • illuminate/contracts ^5.5.0|^6.0
  • illuminate/http ^5.5.0|^6.0
  • illuminate/routing ^5.5.0|^6.0
  • illuminate/support ^5.5.0|^6.0
  • illuminate/view ^5.5.0|^6.0
  • ramsey/uuid ^3.0
  • psr/log ^1.0
  • scoutapp/scout-apm-php ^4.0
v1.2.1

Last update
2019/12/31 11:07
License
Require
  • php >=7.1.0,<7.5.0
  • illuminate/contracts ^5.5.0|^6.0
  • illuminate/http ^5.5.0|^6.0
  • illuminate/routing ^5.5.0|^6.0
  • illuminate/support ^5.5.0|^6.0
  • illuminate/view ^5.5.0|^6.0
  • ramsey/uuid ^3.0
  • psr/log ^1.0
  • scoutapp/scout-apm-php ^3.1
v1.2.0

Last update
2019/12/19 10:07
License
Require
  • php >=7.1.0,<7.5.0
  • illuminate/contracts ^5.5.0|^6.0
  • illuminate/http ^5.5.0|^6.0
  • illuminate/routing ^5.5.0|^6.0
  • illuminate/support ^5.5.0|^6.0
  • illuminate/view ^5.5.0|^6.0
  • ramsey/uuid ^3.0
  • psr/log ^1.0
  • scoutapp/scout-apm-php ^3.0
v1.1.0

Last update
2019/12/09 17:31
License
Require
  • php >=7.1.0,<7.5.0
  • illuminate/contracts ^5.5.0|^6.0
  • illuminate/http ^5.5.0|^6.0
  • illuminate/routing ^5.5.0|^6.0
  • illuminate/support ^5.5.0|^6.0
  • illuminate/view ^5.5.0|^6.0
  • ramsey/uuid ^3.0
  • psr/log ^1.0
  • scoutapp/scout-apm-php ^2.0
v1.0.0

Last update
2019/12/04 17:33
License
Require
  • php >= 7.1
  • illuminate/contracts ^5.5.0|^6.0
  • illuminate/http ^5.5.0|^6.0
  • illuminate/routing ^5.5.0|^6.0
  • illuminate/support ^5.5.0|^6.0
  • illuminate/view ^5.5.0|^6.0
  • ramsey/uuid ^3.0
  • psr/log ^1.0
  • scoutapp/scout-apm-php ^2.0
v0.2.3

Last update
2019/10/07 15:43
License
Require
  • php >= 7.1
  • illuminate/contracts ^5.5.0|^6.0
  • illuminate/http ^5.5.0|^6.0
  • illuminate/routing ^5.5.0|^6.0
  • illuminate/support ^5.5.0|^6.0
  • illuminate/view ^5.5.0|^6.0
  • ramsey/uuid ^3.0
  • psr/log ^1.0
  • scoutapp/scout-apm-php ^0.2.2
v0.2.2

Last update
2019/09/26 15:23
License
Require
  • php >= 7.1
  • illuminate/contracts ^5.5.0|^6.0
  • illuminate/http ^5.5.0|^6.0
  • illuminate/routing ^5.5.0|^6.0
  • illuminate/support ^5.5.0|^6.0
  • illuminate/view ^5.5.0|^6.0
  • ramsey/uuid ^3.0
  • psr/log ^1.0
  • scoutapp/scout-apm-php ^0.2.2
v0.2.1

Last update
2019/09/25 20:44
License
Require
  • php >= 7.1
  • illuminate/contracts ^5.5.0|^6.0
  • illuminate/http ^5.5.0|^6.0
  • illuminate/routing ^5.5.0|^6.0
  • illuminate/support ^5.5.0|^6.0
  • illuminate/view ^5.5.0|^6.0
  • ramsey/uuid ^3.0
  • psr/log ^1.0
  • scoutapp/scout-apm-php 0.2.1
v0.2.0

Last update
2019/09/11 20:04
License
Require
  • php >= 7.0
  • illuminate/contracts 5.5.x|5.6.x|5.7.x|5.8.x
  • illuminate/http 5.5.x|5.6.x|5.7.x|5.8.x
  • illuminate/routing 5.5.x|5.6.x|5.7.x|5.8.x
  • illuminate/support 5.5.x|5.6.x|5.7.x|5.8.x
  • illuminate/view 5.5.x|5.6.x|5.7.x|5.8.x
  • psr/log ^1.1
  • ramsey/uuid ^3.0
  • scoutapp/scout-apm-php 0.2.0
v0.1.1

Last update
2019/08/23 16:42
License
Require
  • php >= 7.0
  • illuminate/http 5.5.x|5.6.x|5.7.x|5.8.x
  • illuminate/routing 5.5.x|5.6.x|5.7.x|5.8.x
  • illuminate/support 5.5.x|5.6.x|5.7.x|5.8.x
  • scoutapp/scout-apm-php 0.1.1
  • ramsey/uuid ^3.0
v0.1.0

Last update
2019/08/06 18:06
License
Require
  • php >= 7.0
  • illuminate/http 5.5.x|5.6.x|5.7.x|5.8.x
  • illuminate/routing 5.5.x|5.6.x|5.7.x|5.8.x
  • illuminate/support 5.5.x|5.6.x|5.7.x|5.8.x
  • scoutapp/scout-apm-php @dev
  • ramsey/uuid ^3.0

Comments
comments powered by Disqus