Looking to hire Laravel developers? Try LaraJobs

laravel-router maintained by sebastiaanluca

Description
An organized approach to handling Laravel routes.
Last update
2017/10/27 14:19 (dev-develop)
License
Downloads
1 066
dev-develop

Last update
2017/10/27 14:19
License
Require
  • php ^7
  • laravel/framework ^5.4
dev-master

Last update
2017/10/27 14:19
License
Require
  • php ^7
  • laravel/framework ^5.4
3.1.1

Last update
2017/10/27 14:19
License
Require
  • php ^7
  • laravel/framework ^5.4
3.1.0

Last update
2017/07/10 18:46
License
Require
  • php ^7
  • laravel/framework ^5.4
3.0.0

Last update
2017/06/24 18:48
License
Require
  • php ^7
  • laravel/framework ^5.4
2.1.2

Last update
2017/01/24 22:22
License
Require
  • php ^7.0
  • laravel/framework 5.3.*|5.4.*
2.1.1

Last update
2017/01/24 21:32
License
Require
  • php ^7.0
  • laravel/framework 5.3.*|5.4.*
v2.0.4

Last update
2016/08/18 21:09
License
Require
  • php ^5.6.4|^7.0
  • laravel/framework ~5.3.0
  • illuminate/support ~5.3
  • illuminate/container ~5.3
  • illuminate/contracts ~5.3
  • illuminate/routing ~5.3
  • illuminate/events ~5.3
v2.0.3

Last update
2016/08/18 13:54
License
Require
  • php ^5.6.4|^7.0
  • laravel/framework ~5.3.0
  • illuminate/support ~5.3
  • illuminate/container ~5.3
  • illuminate/contracts ~5.3
  • illuminate/routing ~5.3
  • illuminate/events ~5.3
v2.0.2

Last update
2016/08/18 13:46
License
Require
  • php ^5.6.4|^7.0
  • laravel/framework ~5.3.0@dev
  • illuminate/support ~5.3@dev
  • illuminate/container ~5.3@dev
  • illuminate/contracts ~5.3@dev
  • illuminate/routing ~5.3@dev
  • illuminate/events ~5.3@dev
v1.0.0

Last update
2016/08/18 13:11
License
Require
  • php ^5.5|^7.0
  • illuminate/support 5.1.* || 5.2.*
  • illuminate/container 5.1.* || 5.2.*
  • illuminate/contracts 5.1.* || 5.2.*
  • illuminate/routing 5.1.* || 5.2.*
  • illuminate/events 5.1.* || 5.2.*
v2.0.1

Last update
2016/08/18 13:10
License
Require
  • php ^5.5|^7.0
  • illuminate/support ~5.3
  • illuminate/container ~5.3
  • illuminate/contracts ~5.3
  • illuminate/routing ~5.3
  • illuminate/events ~5.3
v2.0.0

Last update
2016/08/18 13:10
License
Require
  • php ^5.5|^7.0
  • illuminate/support ~5.3
  • illuminate/container ~5.3
  • illuminate/contracts ~5.3
  • illuminate/routing ~5.3
  • illuminate/events ~5.3
0.1.4

Last update
2016/05/04 21:12
License
Require
  • php ^5.5|^7.0
  • illuminate/support 5.1.* || 5.2.*
  • illuminate/container 5.1.* || 5.2.*
  • illuminate/contracts 5.1.* || 5.2.*
  • illuminate/routing 5.1.* || 5.2.*
  • illuminate/events 5.1.* || 5.2.*
0.1.3

Last update
2016/04/27 13:02
License
Require
  • php ^5.5|^7.0
  • illuminate/support 5.1.* || 5.2.*
  • illuminate/container 5.1.* || 5.2.*
  • illuminate/contracts 5.1.* || 5.2.*
  • illuminate/routing 5.1.* || 5.2.*
  • illuminate/events 5.1.* || 5.2.*
0.1.2

Last update
2016/04/08 17:47
License
Require
  • php >=5.5.9
  • illuminate/support ^5.1
  • illuminate/container ^5.1
  • illuminate/contracts ^5.1
  • illuminate/routing ^5.1
  • illuminate/events ^5.1
0.1.1

Last update
2016/04/08 15:21
License
Require
  • php >=5.5.9
  • illuminate/support ^5.1
  • illuminate/container ^5.1
  • illuminate/contracts ^5.1
  • illuminate/routing ^5.1
  • illuminate/events ^5.1
0.1

Last update
2016/04/08 14:58
License
Require
  • php >=5.5.9
  • illuminate/support >=5.1

Comments
comments powered by Disqus