Looking to hire Laravel developers? Try LaraJobs

eloquence maintained by sofa

Description
Flexible Searchable, Mappable, Metable, Validation and more extensions for Laravel Eloquent ORM.
Author
Last update
2019/09/29 08:20 (dev-master)
License
Links
Downloads
616 640
dev-master

Last update
2019/09/29 08:20
License
Require
  • sofa/eloquence-base ^5.5|^6.0
  • sofa/eloquence-metable ^5.5|^6.0
  • sofa/eloquence-mutable ^5.5|^6.0
  • sofa/eloquence-mappable ^5.5|^6.0
  • sofa/eloquence-validable ^5.5|^6.0
  • php >=7.0.0
v6

Last update
2019/09/24 21:41
License
Require
  • php >=7.0.0
  • sofa/eloquence-base ^5.5|^6.0
  • sofa/eloquence-metable ^5.5|^6.0
  • sofa/eloquence-mutable ^5.5|^6.0
  • sofa/eloquence-mappable ^5.5|^6.0
  • sofa/eloquence-validable ^5.5|^6.0
5.3.3

Last update
2018/03/24 11:39
License
Require
  • php >=5.6.4
  • sofa/hookable 5.3.*
  • illuminate/database 5.3.*|5.4.*
5.3.x-dev

Last update
2018/03/24 11:39
License
Require
  • php >=5.6.4
  • sofa/hookable 5.3.*
  • illuminate/database 5.3.*|5.4.*
5.5.x-dev

Last update
2018/03/03 03:20
License
Require
  • php >=7.0.0
  • sofa/eloquence-base ^5.5
  • sofa/eloquence-metable ^5.6
  • sofa/eloquence-mutable ^5.5
  • sofa/eloquence-mappable ^5.5
  • sofa/eloquence-validable ^5.5
5.6

Last update
2018/03/03 03:20
License
Require
  • php >=7.0.0
  • sofa/eloquence-base ^5.5
  • sofa/eloquence-metable ^5.6
  • sofa/eloquence-mutable ^5.5
  • sofa/eloquence-mappable ^5.5
  • sofa/eloquence-validable ^5.5
v5.5.1

Last update
2017/10/13 15:02
License
Require
  • php >=7.0.0
  • sofa/eloquence-base 5.5.*
  • sofa/eloquence-metable 5.5.*
  • sofa/eloquence-mutable 5.5.*
  • sofa/eloquence-mappable 5.5.*
  • sofa/eloquence-validable 5.5.*
v5.5

Last update
2017/10/13 03:37
License
Require
  • php >=7.0.0
  • sofa/hookable 5.5.*
  • illuminate/database 5.5.*
5.4.x-dev

Last update
2017/10/03 12:33
License
Require
  • php >=5.6.4
  • sofa/hookable 5.4.*
  • illuminate/database 5.4.*
5.4.1

Last update
2017/04/22 14:38
License
Require
  • php >=5.6.4
  • sofa/hookable 5.4.*
  • illuminate/database 5.4.*
5.4

Last update
2017/04/22 14:09
License
Require
  • php >=5.6.4
  • sofa/hookable 5.4.*
  • illuminate/database 5.4.*
5.2.x-dev

Last update
2016/10/08 10:16
License
Require
  • php >=5.5.9
  • sofa/hookable 5.2.*
  • illuminate/database 5.2.*
v5.3.2

Last update
2016/09/01 15:44
License
Require
  • php >=5.6.4
  • sofa/hookable 5.3.*
  • illuminate/database 5.3.*
v5.2.6

Last update
2016/08/25 03:25
License
Require
  • php >=5.5.9
  • sofa/hookable 5.2.*
  • illuminate/database 5.2.*
v5.3.1

Last update
2016/08/25 02:45
License
Require
  • php >=5.6.4
  • sofa/hookable 5.3.*
  • illuminate/database 5.3.*
v5.3

Last update
2016/08/22 17:08
License
Require
  • php >=5.6.4
  • sofa/hookable 5.3.*
  • illuminate/database 5.3.*
v5.2.5

Last update
2016/06/17 09:47
License
Require
  • php >=5.5.9
  • sofa/hookable 5.2.*
  • illuminate/database 5.2.*
5.1.x-dev

Last update
2016/06/17 09:46
License
Require
  • php >=5.5.9
  • sofa/hookable 5.1.*
  • illuminate/database 5.1.*
v5.1.8

Last update
2016/06/17 09:46
License
Require
  • php >=5.5.9
  • sofa/hookable 5.1.*
  • illuminate/database 5.1.*
v5.2.4

Last update
2016/06/04 09:18
License
Require
  • php >=5.5.9
  • sofa/hookable 5.2.*
  • illuminate/database 5.2.*
v5.2.3

Last update
2016/06/04 08:10
License
Require
  • php >=5.5.9
  • sofa/hookable 5.2.*
  • illuminate/database 5.2.*
v5.2.2

Last update
2016/06/04 08:06
License
Require
  • php >=5.5.9
  • sofa/hookable 5.2.*
  • illuminate/database 5.2.*
v5.2.1

Last update
2016/01/14 23:12
License
Require
  • php >=5.5.9
  • sofa/hookable 5.2.*
  • illuminate/database 5.2.*
v5.2

Last update
2016/01/14 21:43
License
Require
  • php >=5.5.9
  • sofa/hookable 5.2.*
  • illuminate/database 5.2.*
v5.1.7

Last update
2016/01/14 21:28
License
Require
  • php >=5.5.9
  • sofa/hookable 5.1.*
  • illuminate/database 5.1.*
v5.1.6

Last update
2015/11/21 12:47
License
Require
  • php >=5.5.9
  • sofa/hookable ~1.0
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1
v5.1.5

Last update
2015/11/21 12:09
License
Require
  • php >=5.5.9
  • sofa/hookable ~1.0
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1
v5.1.4

Last update
2015/11/17 17:18
License
Require
  • php >=5.5.9
  • sofa/hookable ~1.0
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1
v5.1.3

Last update
2015/11/17 15:39
License
Require
  • php >=5.5.9
  • sofa/hookable ~1.0
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1
v5.1.2

Last update
2015/11/17 15:35
License
Require
  • php >=5.5.9
  • sofa/hookable ~1.0
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1
v5.1.1

Last update
2015/10/29 18:50
License
Require
  • php >=5.5.9
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1
v5.1

Last update
2015/07/18 05:13
License
Require
  • php >=5.5.9
  • illuminate/contracts ~5.1
  • illuminate/database ~5.1
0.4.x-dev

Last update
2015/07/12 17:56
License
Require
  • php >=5.4
  • illuminate/contracts 5.0.*
  • illuminate/database 5.0.*
v0.4.14

Last update
2015/07/11 08:21
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
  • illuminate/database ~5.0
v0.4.13

Last update
2015/06/04 16:14
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
  • illuminate/database ~5.0
v0.4.12

Last update
2015/05/13 13:32
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
  • illuminate/database ~5.0
v0.4.11

Last update
2015/05/06 09:19
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
  • illuminate/database ~5.0
v0.4.9

Last update
2015/05/04 22:27
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
  • illuminate/database ~5.0
v0.4.8

Last update
2015/05/04 13:37
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
  • illuminate/database ~5.0
v0.4.7

Last update
2015/05/02 15:01
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
  • illuminate/database ~5.0
v0.4.6

Last update
2015/04/30 13:11
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
  • illuminate/database ~5.0
v0.4.5

Last update
2015/04/26 21:21
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
  • illuminate/database ~5.0
v0.4.4

Last update
2015/04/26 14:39
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
  • illuminate/database ~5.0
v0.4.3

Last update
2015/04/26 14:28
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
  • illuminate/database ~5.0
v0.4.2

Last update
2015/04/26 11:51
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
  • illuminate/database ~5.0
v0.4.1

Last update
2015/04/26 11:03
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
  • illuminate/database ~5.0
0.3.x-dev

Last update
2015/04/08 23:06
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
v0.3

Last update
2015/04/08 23:06
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
v0.2

Last update
2015/03/28 10:42
License
Require
  • php >=5.4
  • illuminate/contracts ~5.0
v0.1

Last update
2015/03/19 02:23
License
Require
  • php >=5.4

Comments
comments powered by Disqus