Looking to hire Laravel developers? Try LaraJobs

laravel-blade-javascript maintained by spatie

Description
A Blade directive to export variables to JavaScript
Last update
2020/10/12 09:02 (dev-master)
License
Downloads
247 948
dev-master

Last update
2020/10/12 09:02
License
Require
  • php ^7.2
  • illuminate/contracts ~5.8|^6.0|^7.0|^8.0
  • illuminate/support ~5.8|^6.0|^7.0|^8.0
2.5.1

Last update
2020/09/09 08:43
License
Require
  • php ^7.2
  • illuminate/contracts ~5.8|^6.0|^7.0|^8.0
  • illuminate/support ~5.8|^6.0|^7.0|^8.0
2.5.0

Last update
2020/03/04 10:22
License
Require
  • php ^7.2
  • illuminate/contracts ~5.8|^6.0|^7.0
  • illuminate/support ~5.8|^6.0|^7.0
2.4.1

Last update
2019/09/16 09:32
License
Require
  • php ^7.2
  • illuminate/contracts ~5.8|^6.0
  • illuminate/support ~5.8|^6.0
2.4.0

Last update
2019/09/04 07:20
License
Require
  • php ^7.2
  • illuminate/contracts ~5.8|~6.0
  • illuminate/support ~5.8|~6.0
2.3.0

Last update
2019/02/27 15:32
License
Require
  • php ^7.2
  • illuminate/contracts ~5.8.0
  • illuminate/support ~5.8.0
2.2.2

Last update
2019/02/27 15:30
License
Require
  • php ^7.1
  • illuminate/contracts ~5.5.0|~5.6.0|~5.7.0|~5.8.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0|~5.8.0
2.2.1

Last update
2018/09/04 08:38
License
Require
  • php ^7.0
  • illuminate/contracts ~5.5.0|~5.6.0|~5.7.0
  • illuminate/support ~5.5.0|~5.6.0|~5.7.0
2.2.0

Last update
2018/05/07 15:08
License
Require
  • php ^7.0
  • illuminate/contracts ~5.5.0|~5.6.0
  • illuminate/support ~5.5.0|~5.6.0
2.1.2

Last update
2018/03/20 14:36
License
Require
  • php ^7.0
  • illuminate/contracts ~5.5.0|~5.6.0
  • illuminate/support ~5.5.0|~5.6.0
2.1.1

Last update
2018/02/13 22:19
License
Require
  • php ^7.0
  • illuminate/contracts ~5.5.0|~5.6.0
  • illuminate/support ~5.5.0|~5.6.0
2.1.0

Last update
2018/02/08 11:55
License
Require
  • php ^7.0
  • illuminate/contracts ~5.5.0|~5.6.0
  • illuminate/support ~5.5.0|~5.6.0
2.0.1

Last update
2018/01/28 22:34
License
Require
  • php ^7.0
  • illuminate/contracts ~5.5.0
  • illuminate/support ~5.5.0
2.0.0

Last update
2017/08/31 09:32
License
Require
  • php ^7.0
  • illuminate/contracts ~5.5.0
  • illuminate/support ~5.5.0
1.1.0

Last update
2017/01/23 15:50
License
Require
  • php ^7.0
  • illuminate/contracts ~5.2.0|~5.3.0|~5.4.0
  • illuminate/support ~5.2.0|~5.3.0|~5.4.0
1.0.6

Last update
2016/08/27 12:15
License
Require
  • php ^7.0
  • illuminate/support ~5.1.0|~5.2.0|~5.3.0
dev-analysis-qJD7WQ

Last update
2016/08/23 15:45
License
Require
  • php ^7.0
  • illuminate/support ~5.1.0|~5.2.0|~5.3.0
1.0.5

Last update
2016/08/01 13:11
License
Require
  • php ^7.0
  • illuminate/support ^5.1
1.0.4

Last update
2016/06/26 21:48
License
Require
  • php ^7.0
  • illuminate/support ^5.1
1.0.3

Last update
2016/06/08 08:57
License
Require
  • php ^7.0
  • illuminate/support ^5.1
1.0.2

Last update
2016/06/07 16:56
License
Require
  • php ^7.0
  • illuminate/support ^5.1
1.0.1

Last update
2016/06/07 16:37
License
Require
  • php ^7.0
  • illuminate/support ^5.1
1.0.0

Last update
2016/06/07 13:53
License
Require
  • php ^7.0
  • illuminate/support ^5.1
0.0.1

Last update
2016/06/05 22:21
License
Require
  • php ^7.0
  • illuminate/support ^5.1

Comments
comments powered by Disqus