Looking to hire Laravel developers? Try LaraJobs

laravel-collection-macros maintained by spatie

Description
A set of useful Laravel collection macros
Last update
2020/12/06 18:50 (dev-master)
License
Downloads
362 968
dev-master

Last update
2020/12/06 18:50
License
Require
  • illuminate/support ^7.0|^8.0
  • php ^7.4|^8.0
7.1.0

Last update
2020/12/02 20:25
License
Require
  • php ^7.4|^8.0
  • illuminate/support ^7.0|^8.0
7.0.3

Last update
2020/09/08 18:54
License
Require
  • php ^7.4
  • illuminate/support ^7.0|^8.0
7.0.2

Last update
2020/07/03 17:40
License
Require
  • php ^7.4
  • illuminate/support ^7.0
7.0.1

Last update
2020/06/11 21:38
License
Require
  • php ^7.4
  • illuminate/support ^7.0
7.0.0

Last update
2020/06/11 15:37
License
Require
  • php ^7.4
  • illuminate/support ^7.0
v6.x-dev

Last update
2020/06/11 15:13
License
Require
  • php ^7.2
  • illuminate/support ^6.0|^7.0
6.1.0

Last update
2020/03/03 08:15
License
Require
  • php ^7.2
  • laravel/framework ^6.0|^7.0
6.0.0

Last update
2019/09/04 09:36
License
Require
  • php ^7.2
  • laravel/framework ~5.8.4|^6.0
5.0.2

Last update
2019/03/19 18:07
License
Require
  • php ^7.2
  • laravel/framework ~5.8.4
5.0.1

Last update
2019/03/07 13:48
License
Require
  • php ^7.2
  • laravel/framework ~5.8.0
4.3.2

Last update
2019/02/27 23:35
License
Require
  • php ^7.2
  • laravel/framework ~5.8.0
5.0.0

Last update
2019/02/27 16:03
License
Require
  • php ^7.2
  • laravel/framework ~5.8.0
4.3.1

Last update
2019/02/27 15:58
License
Require
  • php ^7.1
  • laravel/framework ~5.7.0|~5.8.0
4.3.0

Last update
2019/02/25 18:54
License
Require
  • php ^7.1
  • laravel/framework ~5.6.0|~5.7.0
4.2.0

Last update
2018/12/16 13:58
License
Require
  • php ^7.1
  • laravel/framework ~5.6.0|~5.7.0
4.1.0

Last update
2018/11/29 18:58
License
Require
  • php ^7.1
  • laravel/framework ~5.6.0|~5.7.0
4.0.1

Last update
2018/10/19 14:23
License
Require
  • php ^7.1
  • laravel/framework ~5.6.0|~5.7.0
4.0.0

Last update
2018/08/27 13:03
License
Require
  • php ^7.1
  • laravel/framework ~5.6.0|~5.7.0
3.8.1

Last update
2018/02/23 10:32
License
Require
  • php ^7.0
  • illuminate/pagination ~5.5.0|~5.6.0
  • illuminate/support ~5.5.0|~5.6.0
  • illuminate/validation ~5.5.0|~5.6.0
  • illuminate/view ~5.5.0|~5.6.0
3.8.0

Last update
2018/02/08 09:53
License
Require
  • php ^7.0
  • illuminate/pagination ~5.5.0|~5.6.0
  • illuminate/support ~5.5.0|~5.6.0
  • illuminate/validation ~5.5.0|~5.6.0
  • illuminate/view ~5.5.0|~5.6.0
3.7.0

Last update
2018/01/18 22:58
License
Require
  • php ^7.0
  • illuminate/pagination ~5.5.0
  • illuminate/support ~5.5.0
  • illuminate/validation ~5.5.0
  • illuminate/view ~5.5.0
3.6.2

Last update
2018/01/14 22:07
License
Require
  • php ^7.0
  • illuminate/pagination ~5.5.0
  • illuminate/support ~5.5.0
  • illuminate/validation ~5.5.0
  • illuminate/view ~5.5.0
3.6.1

Last update
2018/01/07 07:16
License
Require
  • php ^7.0
  • illuminate/pagination ~5.5.0
  • illuminate/support ~5.5.0
  • illuminate/validation ~5.5.0
  • illuminate/view ~5.5.0
3.6.0

Last update
2017/12/18 19:52
License
Require
  • php ^7.0
  • illuminate/pagination ~5.5.0
  • illuminate/support ~5.5.0
  • illuminate/validation ~5.5.0
  • illuminate/view ~5.5.0
3.5.0

Last update
2017/12/18 08:43
License
Require
  • php ^7.0
  • illuminate/pagination ~5.5.0
  • illuminate/support ~5.5.0
  • illuminate/validation ~5.5.0
  • illuminate/view ~5.5.0
3.4.0

Last update
2017/11/13 12:31
License
Require
  • php ^7.0
  • illuminate/support ~5.5.0
  • illuminate/validation ~5.5.0
  • illuminate/pagination ~5.5.0
  • illuminate/view ~5.5.0
3.3.2

Last update
2017/10/30 09:04
License
Require
  • php ^7.0
  • illuminate/support ~5.5.0
  • illuminate/validation ~5.5.0
  • illuminate/pagination ~5.5.0
  • illuminate/view ~5.5.0
3.3.1

Last update
2017/10/24 10:18
License
Require
  • php ^7.0
  • illuminate/support ~5.5.0
  • illuminate/validation ~5.5.0
  • illuminate/pagination ~5.5.0
  • illuminate/view ~5.5.0
3.3.0

Last update
2017/10/17 16:22
License
Require
  • php ^7.0
  • illuminate/support ~5.5.0
  • illuminate/validation ~5.5.0
  • illuminate/pagination ~5.5.0
  • illuminate/view ~5.5.0
3.2.0

Last update
2017/10/11 06:43
License
Require
  • php ^7.0
  • illuminate/support ~5.5.0
  • illuminate/validation ~5.5.0
  • illuminate/pagination ~5.5.0
  • illuminate/view ~5.5.0
3.1.0

Last update
2017/09/28 14:46
License
Require
  • php ^7.0
  • illuminate/support ~5.5.0
  • illuminate/validation ~5.5.0
  • illuminate/pagination ~5.5.0
  • illuminate/view ~5.5.0
3.0.0

Last update
2017/08/30 12:42
License
Require
  • php ^7.0
  • illuminate/support ~5.5.0
  • illuminate/validation ~5.5.0
  • illuminate/pagination ~5.5.0
  • illuminate/view ~5.5.0
2.7.1

Last update
2017/08/29 10:06
License
Require
  • php ^7.0
  • illuminate/support ~5.4.0
  • illuminate/validation ~5.4.0
  • illuminate/pagination ~5.4.0
  • illuminate/view ~5.4.0
2.7.0

Last update
2017/08/25 14:30
License
Require
  • php ^7.0
  • illuminate/support ~5.4.0
  • illuminate/validation ~5.4.0
  • illuminate/pagination ~5.4.0
  • illuminate/view ~5.4.0
2.6.0

Last update
2017/08/22 17:41
License
Require
  • php ^7.0
  • illuminate/support ~5.4.0
  • illuminate/validation ~5.4.0
  • illuminate/pagination ~5.4.0
  • illuminate/view ~5.4.0
2.5.0

Last update
2017/08/04 14:12
License
Require
  • php ^7.0
  • illuminate/support ~5.4.0
  • illuminate/validation ~5.4.0
  • illuminate/pagination ~5.4.0
  • illuminate/view ~5.4.0
2.4.0

Last update
2017/08/02 12:20
License
Require
  • php ^7.0
  • illuminate/support ~5.4.0
  • illuminate/validation ~5.4.0
  • illuminate/pagination ~5.4.0
  • illuminate/view ~5.4.0
2.3.1

Last update
2017/07/11 08:43
License
Require
  • php ^7.0
  • illuminate/support ~5.4.0
  • illuminate/validation ~5.4.0
  • illuminate/pagination ~5.4.0
  • illuminate/view ~5.4.0
2.3.0

Last update
2017/07/11 08:33
License
Require
  • php ^7.0
  • illuminate/support ~5.4.0
  • illuminate/validation ~5.4.0
  • illuminate/pagination ~5.4.0
  • illuminate/view ~5.4.0
2.2.0

Last update
2017/07/04 06:46
License
Require
  • php ^7.0
  • illuminate/support ~5.4.0
  • illuminate/validation ~5.4.0
  • illuminate/pagination ~5.4.0
  • illuminate/view ~5.4.0
2.1.0

Last update
2017/02/10 13:08
License
Require
  • php ^7.0
  • illuminate/support ~5.4.0
  • illuminate/validation ~5.4.0
2.0.1

Last update
2017/01/24 22:17
License
Require
  • php ^7.0
  • illuminate/support ~5.4.0
  • illuminate/validation ~5.4.0
1.5.1

Last update
2017/01/24 09:00
License
Require
  • php ^7.0
  • illuminate/support ~5.2.0|~5.3.0
  • illuminate/validation ~5.2.0|~5.3.0
2.0.0

Last update
2017/01/24 09:00
License
Require
  • php ^7.0
  • illuminate/support ~5.2.0|~5.3.0
  • illuminate/validation ~5.2.0|~5.3.0
1.5.0

Last update
2016/11/29 13:43
License
Require
  • php ^7.0
  • illuminate/support ~5.2.0|~5.3.0
  • illuminate/validation ~5.2.0|~5.3.0
1.4.4

Last update
2016/09/01 08:42
License
Require
  • php ^7.0
  • illuminate/support ~5.2.0|~5.3.0
  • illuminate/validation ~5.2.0|~5.3.0
1.4.3

Last update
2016/08/30 07:43
License
Require
  • php ^7.0
  • illuminate/support ~5.2.0|~5.3.0
  • illuminate/validation ~5.2.0|~5.3.0
1.4.2

Last update
2016/08/23 15:01
License
Require
  • php ^7.0
  • illuminate/support ~5.2.0|~5.3.0
  • illuminate/validation ~5.2.0|~5.3.0
1.4.1

Last update
2016/08/20 21:00
License
Require
  • php ^7.0
  • illuminate/support ^5.2
  • illuminate/validation ^5.2
1.4.0

Last update
2016/08/20 20:51
License
Require
  • php ^7.0
  • illuminate/support ^5.2
  • illuminate/validation ^5.2
1.3.1

Last update
2016/08/16 07:37
License
Require
  • php ^7.0
  • illuminate/support ^5.2
  • illuminate/validation ^5.2
1.3.0

Last update
2016/08/12 05:50
License
Require
  • php ^7.0
  • illuminate/support ^5.2
  • illuminate/validation ^5.2
1.2.0

Last update
2016/08/11 15:25
License
Require
  • php ^7.0
  • illuminate/support ^5.2
  • illuminate/validation ^5.2
1.1.0

Last update
2016/08/10 10:07
License
Require
  • php ^7.0
  • illuminate/support ^5.2
  • illuminate/validation ^5.2
1.0.0

Last update
2016/08/09 13:25
License
Require
  • php ^7.0
  • illuminate/support ^5.2
  • illuminate/validation ^5.2
0.0.1

Last update
2016/07/26 15:26
License
Require
  • php ^7.0
  • illuminate/support ^5.2

Comments
comments powered by Disqus