Looking to hire Laravel developers? Try LaraJobs

laravel-validation-rules maintained by spatie

Description
A set of useful Laravel validation rules
Last update
2019/06/13 23:55 (dev-master)
License
Downloads
3 672
dev-master

Last update
2019/06/13 23:55
License
Require
  • illuminate/support ^5.7
  • league/iso3166 ^2.1
  • php ^7.2
2.3.4

Last update
2019/06/13 23:55
License
Require
  • php ^7.2
  • illuminate/support ^5.7
  • league/iso3166 ^2.1
dev-analysis-q15GBy

Last update
2019/06/13 23:55
License
Require
  • php ^7.2
  • illuminate/support ^5.7
  • league/iso3166 ^2.1
2.3.3

Last update
2019/06/12 16:09
License
Require
  • php ^7.2
  • illuminate/support ^5.7
  • league/iso3166 ^2.1
2.3.2

Last update
2019/05/16 21:55
License
Require
  • php ^7.2
  • illuminate/support ^5.7
  • league/iso3166 ^2.1
2.3.1

Last update
2019/05/16 14:22
License
Require
  • php ^7.2
  • illuminate/support ^5.7
  • league/iso3166 ^2.1
2.3.0

Last update
2019/05/16 12:07
License
Require
  • php ^7.2
  • illuminate/support ^5.7
  • league/iso3166 ^2.1
2.2.0

Last update
2019/05/16 10:05
License
Require
  • php ^7.2
  • illuminate/support ^5.7
  • league/iso3166 ^2.1
2.1.1

Last update
2019/02/27 21:41
License
Require
  • php ^7.2
  • illuminate/support ^5.7
  • league/iso3166 ^2.1
2.1.0

Last update
2019/01/02 13:19
License
Require
  • php ^7.1
  • illuminate/support ^5.7
  • league/iso3166 ^2.1
2.0.0

Last update
2018/12/19 13:49
License
Require
  • php ^7.1
  • illuminate/support ^5.7
dev-date-rules

Last update
2018/10/24 13:57
License
Require
  • php ^7.1
  • illuminate/support ^5.7
  • nesbot/carbon ^1.34|^2.0
1.0.3

Last update
2018/10/16 13:59
License
Require
  • php ^7.1
  • illuminate/support ^5.7
1.0.2

Last update
2018/10/14 21:00
License
Require
  • php ^7.1
  • illuminate/support ^5.7
1.0.1

Last update
2018/10/12 12:25
License
Require
  • php ^7.1
  • illuminate/support ^5.7
dev-more-date-rules

Last update
2018/10/12 11:33
License
Require
  • php ^7.1
  • illuminate/support ^5.7
0.0.2

Last update
2018/10/12 07:53
License
Require
  • php ^7.1
  • illuminate/support ^5.7
1.0.0

Last update
2018/10/12 07:53
License
Require
  • php ^7.1
  • illuminate/support ^5.7
dev-AdrianMrn-patch-1

Last update
2018/10/11 15:30
License
Require
  • php ^7.1
  • illuminate/support ^5.7
0.0.1

Last update
2018/10/11 14:56
License
Require
  • php ^7.1
  • illuminate/support ^5.7

Comments
comments powered by Disqus