Looking to hire Laravel developers? Try LaraJobs

laravel-phone maintained by tapfury

Description
Adds a phone validator to Laravel and Lumen based on Google's libphonenumber API.
Author
Last update
2017/07/19 16:49 (3.0.1)
License
Links
Downloads
107
3.0.1

Last update
2017/07/19 16:49
License
Require
  • illuminate/support ^4.0|^5.0
  • illuminate/validation ^4.0|^5.0
  • giggsey/libphonenumber-for-php ^7.0|^8.0
  • julien-c/iso3166 ^2.0
dev-master

Last update
2017/07/19 16:49
License
Require
  • illuminate/support ^4.0|^5.0
  • illuminate/validation ^4.0|^5.0
  • giggsey/libphonenumber-for-php ^7.0|^8.0
  • julien-c/iso3166 ^2.0
dev-dev-v3

Last update
2017/07/17 13:35
License
Require
  • illuminate/support ^5.0
  • illuminate/validation ^5.0
  • giggsey/libphonenumber-for-php ^7.0|^8.0
  • julien-c/iso3166 ^2.0
dev-Laravel-4

Last update
2017/06/19 13:16
License
Require
  • illuminate/support ^4.0|^5.0
  • illuminate/validation ^4.0|^5.0
  • giggsey/libphonenumber-for-php ^7.0|^8.0
  • julien-c/iso3166 ^2.0
2.8.5

Last update
2017/06/02 10:28
License
Require
  • illuminate/support ^4.0|^5.0
  • illuminate/validation ^4.0|^5.0
  • giggsey/libphonenumber-for-php ^7.0|^8.0
  • julien-c/iso3166 ^2.0
2.8.4

Last update
2017/05/28 11:41
License
Require
  • illuminate/support ^4.0|^5.0
  • illuminate/validation ^4.0|^5.0
  • giggsey/libphonenumber-for-php ^7.0|^8.0
  • julien-c/iso3166 ^2.0
2.8.3

Last update
2017/05/26 10:56
License
Require
  • illuminate/support ^4.0|^5.0
  • illuminate/validation ^4.0|^5.0
  • giggsey/libphonenumber-for-php ^7.0|^8.0
  • julien-c/iso3166 ^2.0
2.8.2

Last update
2016/12/14 17:13
License
Require
  • php >=5.4.0
  • illuminate/support ^4.0|^5.0
  • illuminate/validation ^4.0|^5.0
  • giggsey/libphonenumber-for-php ^7.0|^8.0
  • julien-c/iso3166 ^2.0
2.8.1

Last update
2016/11/25 10:24
License
Require
  • php >=5.4.0
  • illuminate/support ^4.0|^5.0
  • illuminate/validation ^4.0|^5.0
  • giggsey/libphonenumber-for-php ^7.0
  • julien-c/iso3166 ^2.0
2.8.0

Last update
2016/10/01 10:04
License
Require
  • php >=5.4.0
  • illuminate/support ^4.0|^5.0
  • illuminate/validation ^4.0|^5.0
  • giggsey/libphonenumber-for-php ^7.0
  • julien-c/iso3166 ^2.0
2.7.4

Last update
2016/05/20 10:27
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0|~5.0
  • illuminate/validation ~4.0|~5.0
  • giggsey/libphonenumber-for-php ~7.0
  • julien-c/iso3166 ~2.0
2.7.3

Last update
2016/05/15 17:42
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0|~5.0
  • illuminate/validation ~4.0|~5.0
  • giggsey/libphonenumber-for-php ~7.0
  • julien-c/iso3166 ~2.0
2.7.2

Last update
2016/04/28 19:54
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0|~5.0
  • illuminate/validation ~4.0|~5.0
  • giggsey/libphonenumber-for-php ~7.0
  • julien-c/iso3166 ~2.0
2.7.1

Last update
2016/04/06 16:55
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0|~5.0
  • illuminate/validation ~4.0|~5.0
  • giggsey/libphonenumber-for-php ~7.0
2.7.0

Last update
2016/03/20 14:26
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0|~5.0
  • illuminate/validation ~4.0|~5.0
  • giggsey/libphonenumber-for-php ~7.0
2.6.1

Last update
2016/02/23 18:37
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0|~5.0
  • illuminate/validation ~4.0|~5.0
  • giggsey/libphonenumber-for-php ~7.0
2.6.0

Last update
2016/01/01 12:20
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0|~5.0
  • illuminate/validation ~4.0|~5.0
  • giggsey/libphonenumber-for-php ~7.0
2.5.0

Last update
2015/12/19 11:34
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0|~5.0
  • illuminate/validation ~4.0|~5.0
  • giggsey/libphonenumber-for-php ~7.0
2.4.2

Last update
2015/12/16 08:55
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0|~5.0
  • illuminate/validation ~4.0|~5.0
  • giggsey/libphonenumber-for-php ~7.0
2.4.1

Last update
2015/12/08 11:54
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0|~5.0
  • illuminate/validation ~4.0|~5.0
  • giggsey/libphonenumber-for-php ~7.0
2.4.0

Last update
2015/09/15 14:24
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0|~5.0
  • illuminate/validation ~4.0|~5.0
  • giggsey/libphonenumber-for-php ~7.0
2.3.0

Last update
2015/06/19 10:38
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0|~5.0
  • illuminate/validation ~4.0|~5.0
  • giggsey/libphonenumber-for-php ~7.0
2.2.0

Last update
2015/05/09 18:53
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0|~5.0
  • illuminate/validation ~4.0|~5.0
  • giggsey/libphonenumber-for-php ~7.0
2.1.2

Last update
2015/05/04 15:46
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • giggsey/libphonenumber-for-php ~7.0
1.3.2

Last update
2015/05/04 15:45
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0
  • illuminate/validation ~4.0
  • giggsey/libphonenumber-for-php ~7.0
1.3.1

Last update
2015/04/29 07:05
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0
  • illuminate/validation ~4.0
  • giggsey/libphonenumber-for-php ~7.0
2.1.1

Last update
2015/04/29 07:03
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • giggsey/libphonenumber-for-php ~7.0
1.3.0

Last update
2015/04/24 12:07
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0
  • illuminate/validation ~4.0
  • giggsey/libphonenumber-for-php ~7.0
2.1.0

Last update
2015/04/24 12:06
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • giggsey/libphonenumber-for-php ~7.0
2.0

Last update
2015/02/27 10:10
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
  • illuminate/validation ~5.0
  • giggsey/libphonenumber-for-php ~7.0
1.2.0

Last update
2015/01/12 15:06
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0
  • illuminate/validation ~4.0
  • giggsey/libphonenumber-for-php ~7.0
1.1.1

Last update
2014/11/20 11:01
License
Require
  • php >=5.4.0
  • illuminate/support ~4.0
  • illuminate/validation ~4.0
  • giggsey/libphonenumber-for-php ~6.0
1.1.0

Last update
2014/03/22 14:20
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • illuminate/validation 4.1.*
  • giggsey/libphonenumber-for-php ~5.9
1.0.0

Last update
2014/02/28 08:33
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
  • illuminate/validation 4.1.*
  • giggsey/libphonenumber-for-php ~5.9

Comments
comments powered by Disqus