Looking to hire Laravel developers? Try LaraJobs

geocoder-laravel maintained by toin0u

Description
Geocoder Service Provider for Laravel
Last update
2019/05/23 18:33 (dev-master)
License
Downloads
568 854
dev-master

Last update
2019/05/23 18:33
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • willdurand/geocoder ^4.0
  • guzzlehttp/psr7 *
  • php >=7.1.3
  • php-http/curl-client *
  • illuminate/cache 5.0 - 5.8
  • illuminate/support 5.0 - 5.8
  • http-interop/http-factory-guzzle ^1.0
dev-develop

Last update
2019/05/23 18:33
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • php >=7.1.3
  • willdurand/geocoder ^4.0
  • http-interop/http-factory-guzzle ^1.0
  • illuminate/cache 5.0 - 5.8
  • illuminate/support 5.0 - 5.8
  • php-http/curl-client *
4.1.2

Last update
2019/05/23 18:33
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • http-interop/http-factory-guzzle ^1.0
  • illuminate/cache 5.0 - 5.8
  • illuminate/support 5.0 - 5.8
  • php-http/curl-client *
  • php >=7.1.3
  • willdurand/geocoder ^4.0
dev-release/4.1.2

Last update
2019/05/23 18:13
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • http-interop/http-factory-guzzle ^1.0
  • illuminate/cache 5.0 - 5.8
  • illuminate/support 5.0 - 5.8
  • php-http/curl-client *
  • php >=7.1.3
  • willdurand/geocoder ^4.0
4.1.1

Last update
2019/03/12 23:56
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • http-interop/http-factory-guzzle ^1.0
  • illuminate/cache 5.0 - 5.8
  • illuminate/support 5.0 - 5.8
  • php-http/curl-client *
  • php >=7.1.3
  • willdurand/geocoder ^4.0
4.1.0

Last update
2019/03/04 17:45
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.0 - 5.8
  • illuminate/support 5.0 - 5.8
  • php-http/curl-client *
  • php >=7.1.3
  • willdurand/geocoder ^4.0
4.0.21

Last update
2018/11/03 19:05
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.0 - 5.7
  • illuminate/support 5.0 - 5.7
  • php-http/curl-client *
  • php >=7.1.3
  • willdurand/geocoder ^4.0
4.0.20

Last update
2018/09/14 19:09
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.0 - 5.7
  • illuminate/support 5.0 - 5.7
  • php-http/curl-client *
  • php >=7.1.3
  • willdurand/geocoder ^4.0
4.0.10

Last update
2018/07/01 18:15
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.0 - 5.6
  • illuminate/support 5.0 - 5.6
  • php-http/curl-client ^1.7
  • php >=7.1.3
  • willdurand/geocoder ^4.0
4.0.9

Last update
2018/05/28 15:46
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.0 - 5.6
  • illuminate/support 5.0 - 5.6
  • php-http/curl-client ^1.7
  • php >=7.1.3
  • willdurand/geocoder ^4.0
4.0.8

Last update
2018/03/25 23:24
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.0 - 5.6
  • illuminate/support 5.0 - 5.6
  • php-http/curl-client ^1.7
  • php >=7.1.3
  • willdurand/geocoder ^4.0
4.0.7

Last update
2018/03/25 23:10
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.0 - 5.6
  • illuminate/support 5.0 - 5.6
  • php-http/curl-client ^1.7
  • php >=7.1.3
  • willdurand/geocoder ^4.0
4.0.6

Last update
2018/02/09 14:37
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.0 - 5.6
  • illuminate/support 5.0 - 5.6
  • php-http/curl-client ^1.7
  • php ^7.0
  • willdurand/geocoder ^4.0
dev-laravel-5.6

Last update
2018/02/08 14:28
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.0 - 5.6
  • illuminate/support 5.0 - 5.6
  • php-http/curl-client ^1.7
  • php ^7.0
  • willdurand/geocoder ^4.0
dev-laravel-5.3

Last update
2018/02/08 13:50
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.0 - 5.3
  • illuminate/support 5.0 - 5.3
  • php-http/curl-client ^1.7
  • php ^7.0
  • willdurand/geocoder ^4.0
dev-laravel-5.5

Last update
2018/02/08 13:39
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.0 - 5.5
  • illuminate/support 5.0 - 5.5
  • php-http/curl-client ^1.7
  • php ^7.0
  • willdurand/geocoder ^4.0
4.0.5

Last update
2018/01/14 22:27
License
Require
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.0 - 5.5
  • illuminate/support 5.0 - 5.5
  • php-http/curl-client ^1.7
  • php ^7.0
  • willdurand/geocoder ^4.0
4.0.4

Last update
2017/12/27 21:00
License
Require
  • php-http/curl-client ^1.7
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.0 - 5.5
  • illuminate/support 5.0 - 5.5
  • php ^7.0
  • willdurand/geocoder ^4.0
4.0.3

Last update
2017/10/27 21:27
License
Require
  • php-http/curl-client ^1.7
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.*
  • illuminate/support 5.*
  • php ^7.0
  • willdurand/geocoder ^4.0
4.0.2

Last update
2017/09/03 00:29
License
Require
  • php-http/curl-client ^1.7
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.*
  • illuminate/support 5.*
  • php ^7.0
  • willdurand/geocoder ^4.0
4.0.1

Last update
2017/08/07 20:04
License
Require
  • php-http/curl-client ^1.7
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • guzzlehttp/psr7 *
  • illuminate/cache 5.*
  • illuminate/support 5.*
  • php ^7.0
  • willdurand/geocoder ^4.0
4.0.0

Last update
2017/08/03 23:48
License
Require
  • php-http/curl-client ^1.7
  • geocoder-php/chain-provider ^4.0
  • geocoder-php/geo-plugin-provider ^4.0
  • geocoder-php/google-maps-provider ^4.0
  • illuminate/cache 5.*
  • illuminate/support 5.*
  • php ^7.0
  • willdurand/geocoder ^4.0
1.x-dev

Last update
2017/07/13 01:25
License
Require
  • php >=5.4
  • illuminate/cache ~5.0
  • illuminate/support ~5.0
  • willdurand/geocoder ~3.3
1.1.2

Last update
2017/07/13 01:25
License
Require
  • php >=5.4
  • illuminate/cache ~5.0
  • illuminate/support ~5.0
  • willdurand/geocoder ~3.3
1.1.1

Last update
2017/06/22 14:44
License
Require
  • php >=5.4
  • illuminate/cache ~5.0
  • illuminate/support ~5.0
  • willdurand/geocoder ~3.3
2.0.0-RC1

Last update
2017/06/18 18:04
License
Require
  • php >=5.4
  • geocoder-php/bing-maps-provider dev-master@dev
  • geocoder-php/chain-provider dev-master@dev
  • geocoder-php/common-http dev-master@dev
  • geocoder-php/free-geoip-provider dev-master@dev
  • geocoder-php/google-maps-provider dev-master@dev
  • geocoder-php/maxmind-binary-provider dev-master@dev
  • guzzlehttp/guzzle ^6.2
  • illuminate/cache ~5.0
  • illuminate/support ~5.0
  • php-http/guzzle6-adapter ^1.1
  • php-http/message ^1.5
  • willdurand/geocoder dev-master@dev
1.1.0

Last update
2017/06/18 00:55
License
Require
  • php >=5.4
  • illuminate/cache ~5.0
  • illuminate/support ~5.0
  • willdurand/geocoder ~3.3
1.0.5

Last update
2017/05/12 23:21
License
Require
  • php >=5.4
  • illuminate/support ~5.0
  • willdurand/geocoder ~3.3
1.0.4

Last update
2017/05/12 14:00
License
Require
  • php >=5.4
  • illuminate/support ~5.0
  • willdurand/geocoder ~3.3
1.0.3

Last update
2017/03/20 20:48
License
Require
  • php >=5.4
  • illuminate/support ~5.0
  • willdurand/geocoder ~3.3
1.0.2

Last update
2017/03/20 18:59
License
Require
  • php >=5.4
  • illuminate/support ~5.0
  • willdurand/geocoder ~3.3
1.0.1

Last update
2017/01/31 00:55
License
Require
  • php >=5.4
  • illuminate/support ~5.0
  • willdurand/geocoder ~3.3
1.0.0

Last update
2017/01/31 00:36
License
Require
  • php >=5.4
  • illuminate/support ~5.3
  • willdurand/geocoder ~3.3
1.0.0-RC1

Last update
2016/10/14 03:07
License
Require
  • php >=5.4
  • illuminate/support ~5.0
  • willdurand/geocoder ~3.3
0.6.0

Last update
2015/07/10 09:04
License
Require
  • php >=5.4
  • illuminate/support ~5.0
  • willdurand/geocoder ~2.4
0.4.x-dev

Last update
2015/05/07 21:42
License
Require
  • php >=5.4
  • illuminate/support 5.0.*
  • willdurand/geocoder ~2.4
0.5.0

Last update
2015/03/11 22:14
License
Require
  • php >=5.4
  • illuminate/support 5.0.*
  • willdurand/geocoder ~2.4
0.4.1

Last update
2014/06/23 16:51
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0
  • willdurand/geocoder ~2.4
0.4.0

Last update
2014/05/13 19:35
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0
  • willdurand/geocoder ~2.4
0.3.0

Last update
2014/05/12 22:37
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0
  • willdurand/geocoder ~2.3
0.2.0

Last update
2013/11/16 14:38
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0
  • willdurand/geocoder ~2.3
0.1.0

Last update
2013/09/16 21:00
License
Require
  • php >=5.3.0
  • illuminate/support ~4.0
  • willdurand/geocoder ~2.2

Comments
comments powered by Disqus