Looking to hire Laravel developers? Try LaraJobs

elasticquent maintained by torann

Description
Maps Laravel Eloquent models to Elasticsearch types.
Last update
2016/10/04 14:11 (dev-master)
License
Downloads
7
dev-master

Last update
2016/10/04 14:11
License
Require
  • php >=5.5.0
  • elasticsearch/elasticsearch >2.0 <2.2
  • illuminate/support ~5.2
  • illuminate/database ~5.2
  • illuminate/config ~5.2
v1.0.8

Last update
2016/09/01 17:53
License
Require
  • php >=5.5.0
  • illuminate/support ~5.2
  • illuminate/database ~5.2
  • illuminate/config ~5.2
  • elasticsearch/elasticsearch >2.0 <2.2
v1.0.7

Last update
2016/08/28 21:37
License
Require
  • php >=5.5.0
  • illuminate/support 5.2 - 5.3
  • illuminate/database 5.2 - 5.3
  • illuminate/config 5.2 - 5.3
  • elasticsearch/elasticsearch >2.0 <2.2
v1.0.6

Last update
2016/01/28 04:23
License
Require
  • php >=5.4.0
  • illuminate/database ~4.2|^5
  • illuminate/config ~4.2|^5
  • nesbot/carbon ~1.0
  • elasticsearch/elasticsearch >1.0 <2.1
v1.0.5

Last update
2016/01/27 05:03
License
Require
  • php >=5.4.0
  • illuminate/database ~4.2|~5.2
  • illuminate/config ~4.2|~5.2
  • nesbot/carbon ~1.0
  • elasticsearch/elasticsearch >1.0 <2.1
v1.0.4

Last update
2016/01/11 22:20
License
Require
  • php >=5.4.0
  • illuminate/support ~4.2|~5.0
  • illuminate/database ~4.2|~5.0
  • nesbot/carbon ~1.0
  • elasticsearch/elasticsearch >1.0 <2.1
v1.0.3

Last update
2015/08/20 23:19
License
Require
  • php >=5.4.0
  • illuminate/support ~4.2|~5.0
  • illuminate/database ~4.2|~5.0
  • nesbot/carbon ~1.0
  • elasticsearch/elasticsearch ~1.0
v1.0.2

Last update
2015/07/12 23:56
License
Require
  • php >=5.4.0
  • illuminate/support ~4.2|~5.0
  • illuminate/database ~4.2|~5.0
  • nesbot/carbon ~1.0
  • elasticsearch/elasticsearch ~1.0
v1.0.1

Last update
2015/06/18 06:07
License
Require
  • php >=5.4.0
  • illuminate/support ~4.2|~5.0
  • illuminate/database ~4.2|~5.0
  • nesbot/carbon ~1.0
  • elasticsearch/elasticsearch ~1.0
v1.0.0

Last update
2014/10/22 00:51
License
Require
  • php >=5.4.0
  • illuminate/support ~4.2
  • illuminate/database ~4.2
  • nesbot/carbon ~1.0
  • elasticsearch/elasticsearch ~1.0

Comments
comments powered by Disqus