Looking to hire Laravel developers? Try LaraJobs

laravel-postgresql-enhanced maintained by tpetry

Description
Support for many missing PostgreSQL specific features
Author
Last update
2022/09/09 13:58 (dev-master)
License
Downloads
50 493
dev-master

Last update
2022/09/09 13:58
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/database ^6.0|^7.0|^8.79|^9.0
  • illuminate/events ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
0.20.1

Last update
2022/09/09 13:58
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/database ^6.0|^7.0|^8.79|^9.0
  • illuminate/events ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
0.20.0

Last update
2022/08/23 19:17
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/database ^6.0|^7.0|^8.79|^9.0
  • illuminate/events ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
0.19.0

Last update
2022/07/12 19:57
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/database ^6.0|^7.0|^8.79|^9.0
  • illuminate/events ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
0.18.0

Last update
2022/07/08 15:11
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/database ^6.0|^7.0|^8.79|^9.0
  • illuminate/events ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
0.17.0

Last update
2022/06/30 19:22
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/database ^6.0|^7.0|^8.79|^9.0
  • illuminate/events ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
0.16.0

Last update
2022/06/26 14:53
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/database ^6.0|^7.0|^8.79|^9.0
  • illuminate/events ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
0.15.1

Last update
2022/06/09 15:43
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/database ^6.0|^7.0|^8.79|^9.0
  • illuminate/events ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
0.15.0

Last update
2022/05/24 19:30
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/database ^6.0|^7.0|^8.79|^9.0
  • illuminate/events ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
0.14.0

Last update
2022/05/12 19:08
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/database ^6.0|^7.0|^8.79|^9.0
  • illuminate/events ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
0.13.0

Last update
2022/03/08 20:19
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/database ^6.0|^7.0|^8.79|^9.0
  • illuminate/events ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
0.12.1

Last update
2022/02/15 20:27
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/database ^6.0|^7.0|^8.79|^9.0
  • illuminate/events ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
0.12.0

Last update
2022/02/10 20:48
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/database ^6.0|^7.0|^8.79|^9.0
  • illuminate/events ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
0.11.0

Last update
2022/02/04 09:17
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/database ^6.0|^7.0|^8.79|^9.0
  • illuminate/events ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
0.10.0

Last update
2022/01/27 16:17
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0|^9.0
  • illuminate/database ^6.0|^7.0|^8.79|^9.0
  • illuminate/events ^6.0|^7.0|^8.0|^9.0
  • illuminate/support ^6.0|^7.0|^8.0|^9.0
0.9.0

Last update
2022/01/20 15:58
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0
  • illuminate/database ^6.0|^7.0|^8.79
  • illuminate/events ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
0.8.0

Last update
2021/12/28 21:31
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0
  • illuminate/database ^6.0|^7.0|^8.77
  • illuminate/events ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
0.7.1

Last update
2021/12/22 16:34
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0
  • illuminate/database ^6.0|^7.0|^8.77
  • illuminate/events ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
0.7.0

Last update
2021/12/16 19:56
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0
  • illuminate/database ^6.0|^7.0|^8.62
  • illuminate/events ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
0.6.1

Last update
2021/10/28 20:20
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0
  • illuminate/database ^6.0|^7.0|^8.62
  • illuminate/events ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
0.6.0

Last update
2021/10/28 18:41
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/container ^6.0|^7.0|^8.0
  • illuminate/database ^6.0|^7.0|^8.15
  • illuminate/events ^6.0|^7.0|^8.0
  • illuminate/support ^6.0|^7.0|^8.0
0.5.0

Last update
2021/10/12 17:54
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/database ^6.0|^7.0|^8.15
  • illuminate/support ^6.0|^7.0|^8.0
0.4.0

Last update
2021/09/18 14:08
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/database ^6.0|^7.0|^8.15
  • illuminate/support ^6.0|^7.0|^8.0
0.3.1

Last update
2021/07/16 12:08
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/database ^6.0|^7.0|^8.15
  • illuminate/support ^6.0|^7.0|^8.0
0.3.0

Last update
2021/04/27 19:41
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/database ^6.0|^7.0|^8.15
  • illuminate/support ^6.0|^7.0|^8.0
0.2.1

Last update
2021/04/22 19:19
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/database ^6.0|^7.0|^8.15
0.2.0

Last update
2021/04/17 16:14
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/database ^6.0|^7.0|^8.15
0.1.0

Last update
2021/04/13 18:44
License
Require
  • php ^8.0
  • doctrine/dbal ^2.6|^3.0
  • illuminate/database ^6.0|^7.0|^8.15
Comments
comments powered by Disqus