Looking to hire Laravel developers? Try LaraJobs

laravel-filemanager maintained by unisharp

Description
A file upload/editor intended for use with Laravel 6 and CKEditor / TinyMCE
Last update
2019/10/18 17:12 (v1.x-dev)
License
Links
Downloads
594 939
v1.x-dev

Last update
2019/10/18 17:12
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • illuminate/support >=4.2.0
  • intervention/image 2.*
dev-master

Last update
2019/10/18 17:11
License
Require
  • intervention/image 2.*
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • illuminate/config 5.4.* || 5.5.* || 5.6.* || 5.7.* || 5.8.* || 6.*.*
  • illuminate/filesystem 5.4.* || 5.5.* || 5.6.* || 5.7.* || 5.8.* || 6.*.*
  • illuminate/support 5.4.* || 5.5.* || 5.6.* || 5.7.* || 5.8.* || 6.*.*
  • illuminate/http 5.4.* || 5.5.* || 5.6.* || 5.7.* || 5.8.* || 6.*.*
  • illuminate/container 5.4.* || 5.5.* || 5.6.* || 5.7.* || 5.8.* || 6.*.*
v2.0.0-alpha8

Last update
2019/05/06 03:22
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • intervention/image 2.*
  • illuminate/config 5.4.* || 5.5.* || 5.6.* || 5.7.* || 5.8.*
  • illuminate/filesystem 5.4.* || 5.5.* || 5.6.* || 5.7.* || 5.8.*
  • illuminate/support 5.4.* || 5.5.* || 5.6.* || 5.7.* || 5.8.*
  • illuminate/http 5.4.* || 5.5.* || 5.6.* || 5.7.* || 5.8.*
  • illuminate/container 5.4.* || 5.5.* || 5.6.* || 5.7.* || 5.8.*
v2.0.0-alpha7

Last update
2018/12/05 14:33
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • intervention/image 2.*
  • illuminate/config 5.4.* || 5.5.* || 5.6.* || 5.7.*
  • illuminate/filesystem 5.4.* || 5.5.* || 5.6.* || 5.7.*
  • illuminate/support 5.4.* || 5.5.* || 5.6.* || 5.7.*
  • illuminate/http 5.4.* || 5.5.* || 5.6.* || 5.7.*
  • illuminate/container 5.4.* || 5.5.* || 5.6.* || 5.7.*
v2.0.0-alpha6

Last update
2018/11/30 04:04
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • intervention/image 2.*
  • illuminate/config 5.4.* || 5.5.* || 5.6.* || 5.7.*
  • illuminate/filesystem 5.4.* || 5.5.* || 5.6.* || 5.7.*
  • illuminate/support 5.4.* || 5.5.* || 5.6.* || 5.7.*
  • illuminate/http 5.4.* || 5.5.* || 5.6.* || 5.7.*
  • illuminate/container 5.4.* || 5.5.* || 5.6.* || 5.7.*
v2.0.0-alpha5

Last update
2018/10/18 10:27
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • intervention/image 2.*
  • illuminate/config 5.4.* || 5.5.* || 5.6.* || 5.7.*
  • illuminate/filesystem 5.4.* || 5.5.* || 5.6.* || 5.7.*
  • illuminate/support 5.4.* || 5.5.* || 5.6.* || 5.7.*
  • illuminate/http 5.4.* || 5.5.* || 5.6.* || 5.7.*
  • illuminate/container 5.4.* || 5.5.* || 5.6.* || 5.7.*
v1.9.2

Last update
2018/07/05 11:36
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.9.1

Last update
2018/07/05 11:19
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.9.0

Last update
2018/07/05 10:39
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • intervention/image 2.*
  • illuminate/config 5.4.* || 5.5.* || 5.6.*
  • illuminate/filesystem 5.4.* || 5.5.* || 5.6.*
  • illuminate/support 5.4.* || 5.5.* || 5.6.*
  • illuminate/http 5.4.* || 5.5.* || 5.6.*
  • illuminate/container 5.4.* || 5.5.* || 5.6.*
v2.0.0-alpha4

Last update
2018/07/05 09:40
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • intervention/image 2.*
  • illuminate/config 5.4.* || 5.5.* || 5.6.*
  • illuminate/filesystem 5.4.* || 5.5.* || 5.6.*
  • illuminate/support 5.4.* || 5.5.* || 5.6.*
  • illuminate/http 5.4.* || 5.5.* || 5.6.*
  • illuminate/container 5.4.* || 5.5.* || 5.6.*
v1.8.5

Last update
2018/06/28 04:56
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v2.0.0-alpha3

Last update
2018/03/23 07:39
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • intervention/image 2.*
  • illuminate/config 5.1.* || 5.2.* || 5.3.* || 5.4.* || 5.5.*
  • illuminate/filesystem 5.1.* || 5.2.* || 5.3.* || 5.4.* || 5.5.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.* || 5.4.* || 5.5.*
  • illuminate/http 5.1.* || 5.2.* || 5.3.* || 5.4.* || 5.5.*
  • illuminate/container 5.4.* || 5.5.*
  • unisharp/laravel-fileapi >=1.0.2
v2.0.0-alpha2

Last update
2018/01/09 02:45
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • intervention/image 2.*
  • illuminate/config 5.1.* || 5.2.* || 5.3.* || 5.4.* || 5.5.*
  • illuminate/filesystem 5.1.* || 5.2.* || 5.3.* || 5.4.* || 5.5.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.* || 5.4.* || 5.5.*
  • illuminate/http 5.1.* || 5.2.* || 5.3.* || 5.4.* || 5.5.*
  • illuminate/container 5.4.* || 5.5.*
  • unisharp/laravel-fileapi >=1.0.2
v1.8.4

Last update
2017/12/28 09:23
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v2.0.0-alpha

Last update
2017/12/21 07:04
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • intervention/image 2.*
  • illuminate/config >=5.1.0
  • illuminate/filesystem >=5.1.0
  • illuminate/support >=5.1.0
  • illuminate/http >=5.1.0
  • illuminate/container ^5.4
  • unisharp/laravel-fileapi >=1.0.2
v1.8.3

Last update
2017/12/05 17:21
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.8.2.2

Last update
2017/10/20 18:56
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.8.2.1

Last update
2017/10/17 07:38
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.8.2

Last update
2017/10/15 15:27
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.8.2-alpha

Last update
2017/10/02 16:35
License
Require
  • php >=5.4.0
  • ext-exif *
  • ext-fileinfo *
  • illuminate/support >=4.2.0
  • intervention/image 2.*
dev-laravel-50

Last update
2017/07/31 03:23
License
Require
  • php >=5.4.0
  • ext-exif *
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.8.1

Last update
2017/07/13 06:55
License
Require
  • php >=5.4.0
  • ext-exif *
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.8.0

Last update
2017/06/11 15:15
License
Require
  • php >=5.4.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.7.7

Last update
2017/05/18 01:41
License
Require
  • php >=5.4.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.7.6

Last update
2017/04/28 06:34
License
Require
  • php >=5.4.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.7.5

Last update
2017/04/21 02:09
License
Require
  • php >=5.4.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.7.4

Last update
2017/04/19 20:35
License
Require
  • php >=5.4.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.7.3

Last update
2017/04/19 20:25
License
Require
  • php >=5.4.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.7.2

Last update
2017/04/19 17:39
License
Require
  • php >=5.4.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.7.1

Last update
2017/03/23 06:55
License
Require
  • php >=5.4.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.7.0

Last update
2017/02/17 08:42
License
Require
  • php >=5.4.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
1.6.4

Last update
2017/02/04 14:52
License
Require
  • php >=5.4.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
v1.7-alpha

Last update
2017/01/23 09:29
License
Require
  • php >=5.4.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
1.6.3

Last update
2017/01/03 09:54
License
Require
  • php >=5.4.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
1.6.2

Last update
2016/11/22 03:54
License
Require
  • php >=5.4.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
1.6.1

Last update
2016/09/12 02:53
License
Require
  • php >=5.4.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
1.6.0

Last update
2016/08/03 12:18
License
Require
  • php >=5.4.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
1.5.2

Last update
2016/03/26 13:38
License
Require
  • php >=5.5.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
1.5.1

Last update
2016/03/24 07:31
License
Require
  • php >=5.5.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
1.5.0

Last update
2016/03/24 05:14
License
Require
  • php >=5.5.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
1.4.0-alpha

Last update
2016/03/12 18:59
License
Require
  • php >=5.5.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
1.3.0-alpha

Last update
2016/03/05 19:34
License
Require
  • php >=5.5.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
1.2.0

Last update
2016/01/16 15:50
License
Require
  • php >=5.5.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
1.1.1

Last update
2015/12/15 03:20
License
Require
  • php >=5.5.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
1.1.0

Last update
2015/11/06 03:16
License
Require
  • php >=5.5.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
1.1.0-alpha

Last update
2015/11/05 11:24
License
Require
  • php >=5.5.0
  • illuminate/support >=4.2.0
  • intervention/image 2.*
1.0.0

Last update
2015/10/13 09:05
License
Require
  • php >=5.5.0
  • illuminate/support >=5.0.0
  • illuminate/html 5.0.*@dev
  • intervention/image 2.*
0.5.3

Last update
2015/07/23 15:30
License
Require
  • php >=5.5.0
  • illuminate/support >=5.0.0
  • intervention/image 2.*
0.5.2

Last update
2015/06/30 12:30
License
Require
  • php >=5.5.0
  • illuminate/support >=5.0.0
  • intervention/image 2.*
0.5.1

Last update
2015/06/11 14:22
License
Require
  • php >=5.5.0
  • illuminate/support >=5.0.0
  • intervention/image 2.*
0.5.0

Last update
2015/04/06 19:12
License
Require
  • php >=5.5.0
  • illuminate/support 5.0.*
  • intervention/image 2.*
0.3.1

Last update
2015/04/06 18:43
License
Require
  • php >=5.5.0
  • illuminate/support 5.0.*
  • intervention/image 2.*
0.3.0

Last update
2015/04/06 18:20
License
Require
  • php >=5.5.0
  • illuminate/support 5.0.*
  • intervention/image 2.*
  • francodacosta/phmagick 0.4.*@dev
0.2.0

Last update
2015/04/04 12:18
License
Require
  • php >=5.5.0
  • illuminate/support 5.0.*
  • intervention/image 2.*
  • francodacosta/phmagick 0.4.*@dev
0.1.0

Last update
2015/04/03 20:57
License
Require
  • php >=5.5.0
  • illuminate/support 5.0.*
  • intervention/image 2.*
  • francodacosta/phmagick 0.4.*@dev

Comments
comments powered by Disqus