Looking to hire Laravel developers? Try LaraJobs

laravel-auth maintained by vi-kon

Description
Role-permission based authenticator for Laravel 5.2
Author
Last update
2016/04/27 21:47 (v3.1.0)
License
Downloads
240
v3.1.0

Last update
2016/04/27 21:47
License
Require
  • php >=5.5.9
  • illuminate/auth ~5.2
  • illuminate/config ~5.2
  • illuminate/container ~5.2
  • illuminate/database ~5.2
  • illuminate/routing ~5.2
  • illuminate/support ~5.2
  • vi-kon/laravel-support ~1.0
dev-master

Last update
2016/04/27 21:47
License
Require
  • php >=5.5.9
  • illuminate/auth ~5.2
  • illuminate/config ~5.2
  • illuminate/container ~5.2
  • illuminate/database ~5.2
  • illuminate/routing ~5.2
  • illuminate/support ~5.2
  • vi-kon/laravel-support ~1.0
dev-develop

Last update
2016/04/27 21:28
License
Require
  • php >=5.5.9
  • illuminate/auth ~5.2
  • illuminate/config ~5.2
  • illuminate/container ~5.2
  • illuminate/database ~5.2
  • illuminate/routing ~5.2
  • illuminate/support ~5.2
  • vi-kon/laravel-support ~1.0
v3.0.1

Last update
2016/04/24 21:40
License
Require
  • php >=5.5.9
  • illuminate/auth ~5.2
  • illuminate/config ~5.2
  • illuminate/container ~5.2
  • illuminate/database ~5.2
  • illuminate/routing ~5.2
  • illuminate/support ~5.2
  • vi-kon/laravel-support ~1.0
v3.0.0

Last update
2016/04/10 20:55
License
Require
  • php >=5.5.9
  • illuminate/auth ~5.2
  • illuminate/config ~5.2
  • illuminate/container ~5.2
  • illuminate/database ~5.2
  • illuminate/routing ~5.2
  • illuminate/support ~5.2
  • vi-kon/laravel-support ~1.0
v3.0.0-RC2

Last update
2016/02/18 20:17
License
Require
  • php >=5.5.9
  • illuminate/auth ~5.1
  • illuminate/config ~5.1
  • illuminate/container ~5.1
  • illuminate/database ~5.1
  • illuminate/routing ~5.1
  • illuminate/support ~5.1
  • vi-kon/laravel-support 1.0.0-RC1
v3.0.0-RC1

Last update
2015/11/12 10:11
License
Require
  • php >=5.5.9
  • illuminate/auth ~5.1
  • illuminate/config ~5.1
  • illuminate/container ~5.1
  • illuminate/database ~5.1
  • illuminate/routing ~5.1
  • illuminate/support ~5.1
  • vi-kon/laravel-support 1.0.0-RC1
v2.0.1

Last update
2015/03/12 23:53
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
v2.0.0

Last update
2015/03/10 01:17
License
Require
  • php >=5.4.0
  • illuminate/support ~5.0
4.2.x-dev

Last update
2014/11/07 23:33
License
Require
  • illuminate/support 4.2.*
  • php >=5.4.0
v1.1.4

Last update
2014/11/07 23:33
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
v1.1.3

Last update
2014/10/09 18:38
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
v1.1.2

Last update
2014/08/26 14:14
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
v1.1.1

Last update
2014/08/22 20:59
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
v1.1.0

Last update
2014/07/21 10:02
License
Require
  • php >=5.4.0
  • illuminate/support 4.2.*
v1.0.7

Last update
2014/06/20 13:29
License
Require
  • php >=5.3.0
  • illuminate/support 4.2.*
v1.0.6

Last update
2014/06/17 13:57
License
Require
  • php >=5.3.0
  • illuminate/support 4.2.*
v1.0.5

Last update
2014/06/15 00:43
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
4.1.x-dev

Last update
2014/06/15 00:43
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
v1.0.4

Last update
2014/06/08 00:02
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
v1.0.3

Last update
2014/05/23 23:44
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
v1.0.2

Last update
2014/05/23 23:38
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
v1.0.1

Last update
2014/05/23 23:17
License
Require
  • php >=5.3.0
  • illuminate/support 4.1.*
v1.0.0

Last update
2014/05/23 12:51
Require
  • php >=5.3.0
  • illuminate/support 4.1.*

Comments
comments powered by Disqus