Looking to hire Laravel developers? Try LaraJobs

generators maintained by yish

Description
This package extends the core file generators that are included with Laravel 5
Author
Last update
2019/03/02 17:46 (dev-master)
License
Downloads
24 520
dev-master

Last update
2019/03/02 17:46
License
Require
  • php >=7
  • illuminate/support 5.*
  • illuminate/console 5.*
  • illuminate/filesystem 5.*
2.1.0

Last update
2019/03/02 15:43
License
Require
  • php >=7
  • illuminate/support 5.*
  • illuminate/console 5.*
  • illuminate/filesystem 5.*
2.0.4

Last update
2018/09/08 12:24
License
Require
  • php >=7
  • illuminate/support 5.*
  • illuminate/console 5.*
  • illuminate/filesystem 5.*
2.0.3

Last update
2018/09/05 02:30
License
Require
  • php >=7.0
  • laravel/laravel 5.*
2.0.2

Last update
2018/03/04 16:43
License
Require
  • php >=7.0
  • illuminate/contracts 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*
  • illuminate/view 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*|5.6.*
2.0.1

Last update
2017/09/02 14:47
License
Require
  • php >=7.0
  • illuminate/contracts 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/view 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
2.0.0

Last update
2017/08/31 16:44
License
Require
  • php >=7.0
  • illuminate/contracts 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/support 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
  • illuminate/view 5.1.*|5.2.*|5.3.*|5.4.*|5.5.*
1.1.1

Last update
2017/06/03 02:49
License
Require
  • php >=5.6.4
1.1.0

Last update
2017/06/01 06:36
License
Require
  • php >=5.6.4
1.0.9

Last update
2017/05/25 07:09
License
Require
  • php >=5.6.4
1.0.8

Last update
2017/05/25 07:03
License
Require
  • php ^5.5.9 || ^7.0
1.0.7

Last update
2017/05/25 06:55
License
Require
  • php ^5.5.9 || ^7.0
1.0.6

Last update
2017/05/24 08:37
License
Require
  • php ^5.5.9 || ^7.0
1.0.5

Last update
2017/05/24 02:23
License
Require
  • php ^5.5.9 || ^7.0
1.0.4

Last update
2017/05/23 10:52
License
Require
  • php ^5.5.9 || ^7.0
1.0.3

Last update
2017/05/22 04:18
License
Require
  • php ^5.5.9 || ^7.0
  • illuminate/support 5.1.* || 5.2.* || 5.3.* || 5.4.*
1.0.2

Last update
2017/05/18 09:49
License
Require
  • php ^5.5.9 || ^7.0
  • illuminate/support 5.1.* || 5.2.* || 5.3.* || 5.4.*
1.0.1

Last update
2017/05/16 08:22
License
Require
  • php ^5.5.9 || ^7.0
  • illuminate/support 5.1.* || 5.2.* || 5.3.* || 5.4.*
1.0.0

Last update
2017/05/16 07:55
License
Require
  • php ^5.5.9 || ^7.0
  • illuminate/support 5.1.* || 5.2.* || 5.3.* || 5.4.*

Comments
comments powered by Disqus