Looking to hire Laravel developers? Try LaraJobs

jwt-auth maintained by yyqqing

Description
JSON Web Token Authentication for Lumen forked from lsxiao/jwt-auth
Author
Last update
2017/03/03 13:25 (v1.1.0)
License
Links
Downloads
6
v1.1.0

Last update
2017/03/03 13:25
License
Require
  • php ^5.6 || ^7.0
  • illuminate/auth ~5.1
  • illuminate/contracts ~5.1
  • illuminate/http ~5.1
  • illuminate/support ~5.1
dev-master

Last update
2017/03/03 13:25
License
Require
  • php ^5.6 || ^7.0
  • illuminate/auth ~5.1
  • illuminate/contracts ~5.1
  • illuminate/http ~5.1
  • illuminate/support ~5.1
v1.0.5

Last update
2017/02/09 12:10
License
Require
  • php ^5.6 || ^7.0
  • illuminate/auth ~5.1
  • illuminate/contracts ~5.1
  • illuminate/http ~5.1
  • illuminate/support ~5.1
v1.0.4

Last update
2016/11/20 21:06
License
Require
  • php ^5.6 || ^7.0
  • illuminate/auth 5.1.* || 5.2.* || 5.3.*
  • illuminate/contracts 5.1.* || 5.2.* || 5.3.*
  • illuminate/http 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
v1.0.3

Last update
2016/11/20 20:08
License
Require
  • php ^5.6 || ^7.0
  • illuminate/auth 5.1.* || 5.2.* || 5.3.*
  • illuminate/contracts 5.1.* || 5.2.* || 5.3.*
  • illuminate/http 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
v1.0.2

Last update
2016/10/28 03:49
License
Require
  • php ^5.6 || ^7.0
  • illuminate/auth 5.1.* || 5.2.* || 5.3.*
  • illuminate/contracts 5.1.* || 5.2.* || 5.3.*
  • illuminate/http 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
v1.0.1

Last update
2016/10/28 01:48
License
Require
  • php ^5.6 || ^7.0
  • illuminate/auth 5.1.* || 5.2.* || 5.3.*
  • illuminate/contracts 5.1.* || 5.2.* || 5.3.*
  • illuminate/http 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
v1.0.1-alpha

Last update
2016/10/28 01:08
License
Require
  • php ^5.6 || ^7.0
  • illuminate/auth 5.1.* || 5.2.* || 5.3.*
  • illuminate/contracts 5.1.* || 5.2.* || 5.3.*
  • illuminate/http 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*
v1.0

Last update
2016/09/29 17:05
License
Require
  • php ^5.6 || ^7.0
  • illuminate/auth 5.1.* || 5.2.* || 5.3.*
  • illuminate/contracts 5.1.* || 5.2.* || 5.3.*
  • illuminate/http 5.1.* || 5.2.* || 5.3.*
  • illuminate/support 5.1.* || 5.2.* || 5.3.*

Comments
comments powered by Disqus