Looking to hire Laravel developers? Try LaraJobs

secure-headers maintained by bepsvpt

Description
Add security related headers to HTTP response. The package includes Service Providers for easy Laravel integration.
Author
Last update
2019/10/17 10:36 (dev-master)
License
Downloads
195 451
dev-master

Last update
2019/10/17 10:36
License
Require
  • php ^7.0
  • illuminate/support ~5.1|~6.0
dev-github-actions

Last update
2019/10/17 10:25
License
Require
  • php ^7.0
  • illuminate/support ~5.1|~6.0
5.5.0

Last update
2019/09/06 15:58
License
Require
  • php ^7.0
  • illuminate/support ~5.1|~6.0
5.4.0

Last update
2019/06/07 11:16
License
Require
  • php ^7.0
  • illuminate/support ~5.1
5.3.3

Last update
2019/02/28 03:15
License
Require
  • php ^7.0
  • illuminate/support ~5.1
5.3.2

Last update
2018/10/26 12:58
License
Require
  • php ^7.0
  • illuminate/support ^5.1
5.3.1

Last update
2018/09/06 14:13
License
Require
  • php ^7.0
  • illuminate/support ^5.1
5.3.0

Last update
2018/08/05 11:10
License
Require
  • php ^7.0
  • illuminate/support ^5.1
5.2.1

Last update
2018/07/31 11:58
License
Require
  • php ^7.0
  • illuminate/support ^5.1
5.2.0

Last update
2018/06/09 12:19
License
Require
  • php ^7.0
  • illuminate/support ^5.1
5.1.0

Last update
2018/05/07 04:37
License
Require
  • php ^7.0
  • illuminate/support ^5.1
5.0.0

Last update
2018/04/09 09:53
License
Require
  • php ^7.0
  • illuminate/support ^5.1
4.2.0

Last update
2018/03/11 01:11
License
Require
  • php ^7.0
  • bepsvpt/csp-builder 1.0.*
  • bepsvpt/hpkp-builder 1.0.*
  • illuminate/support ^5.1
4.1.0

Last update
2017/09/01 12:27
License
Require
  • php ^7.0
  • bepsvpt/csp-builder 1.0.*
  • bepsvpt/hpkp-builder 1.0.*
  • illuminate/support ^5.1
4.0.0

Last update
2017/08/04 05:48
License
Require
  • php ^7.0
  • bepsvpt/csp-builder 1.0.*
  • bepsvpt/hpkp-builder 1.0.*
  • illuminate/support ^5.1
3.1.0

Last update
2017/07/18 08:37
License
Require
  • php ^7.0
  • illuminate/support ^5.1
  • paragonie/csp-builder ^2.0
  • paragonie/hpkp-builder ^0.1
3.0.7

Last update
2017/05/16 01:27
License
Require
  • php ^7.0
  • illuminate/support ^5.1
  • paragonie/csp-builder ^2.0
  • paragonie/hpkp-builder ^0.1
3.0.6

Last update
2017/04/20 15:02
License
Require
  • php ^7.0
  • illuminate/support ^5.1
  • paragonie/csp-builder ^2.0
  • paragonie/hpkp-builder ^0.1
3.0.5

Last update
2017/04/09 14:46
License
Require
  • php ^7.0
  • illuminate/support ^5.1
  • paragonie/csp-builder ^2.0
  • paragonie/hpkp-builder ^0.1
3.0.4

Last update
2017/02/20 16:37
License
Require
  • php ^7.0
  • illuminate/support ^5.1
  • paragonie/csp-builder ^2.0
  • paragonie/hpkp-builder ^0.1
3.0.3

Last update
2017/01/29 15:34
License
Require
  • php ^7.0
  • illuminate/support ^5.1
  • paragonie/csp-builder ^2.0
  • paragonie/hpkp-builder ^0.1
3.0.2

Last update
2017/01/23 09:29
License
Require
  • php ^7.0
  • illuminate/support ^5.1
  • paragonie/csp-builder ^2.0
  • paragonie/hpkp-builder ^0.1
3.0.1

Last update
2017/01/19 09:56
License
Require
  • php ^7.0
  • illuminate/support ^5.1
  • paragonie/csp-builder ^2.0
  • paragonie/hpkp-builder ^0.1
3.0.0

Last update
2016/12/19 05:28
License
Require
  • php ^7.0
  • illuminate/http ^5.1
  • illuminate/support ^5.1
  • paragonie/csp-builder ^2.0
  • paragonie/hpkp-builder ^0.1
2.2.0

Last update
2016/10/03 15:00
License
Require
  • php >=7.0
  • illuminate/http 5.1.*|5.2.*|5.3.*
  • illuminate/support 5.1.*|5.2.*|5.3.*
  • paragonie/csp-builder ^2.0
  • paragonie/hpkp-builder ^0.1
2.1.1

Last update
2016/08/24 14:58
License
Require
  • php >=7.0
  • illuminate/http 5.1.*|5.2.*|5.3.*
  • illuminate/support 5.1.*|5.2.*|5.3.*
  • paragonie/csp-builder ^2.0
  • paragonie/hpkp-builder ^0.1
2.1.0

Last update
2016/08/24 02:50
License
Require
  • php >=7.0
  • illuminate/http 5.1.*|5.2.*|5.3.*
  • illuminate/support 5.1.*|5.2.*|5.3.*
  • paragonie/csp-builder ^2.0
  • paragonie/hpkp-builder ^0.1
2.0.0

Last update
2016/08/18 04:09
License
Require
  • php >=7.0
  • illuminate/http 5.1.*|5.2.*|5.3.*
  • illuminate/support 5.1.*|5.2.*|5.3.*
  • paragonie/csp-builder ^2.0
  • paragonie/hpkp-builder ^0.1.
1.1.2

Last update
2016/01/02 11:44
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*|5.2.*
1.1.1

Last update
2015/12/22 05:26
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*|5.2.*
1.1.0

Last update
2015/12/07 11:32
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
1.0.2

Last update
2015/12/01 12:12
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
1.0.1

Last update
2015/12/01 11:50
License
Require
  • php >=5.5.9
  • illuminate/support 5.1.*
1.0.0

Last update
2015/12/01 11:01
License
Require
  • php >=5.5.9

Comments
comments powered by Disqus