Looking to hire Laravel developers? Try LaraJobs

laravel-security-checker maintained by jorijn

Description
Added Laravel functionality to SensioLabs Security Checker. Adds a command to check for, and optionally emails you, vulnerabilities when they affect you.
Last update
2019/09/23 05:18 (dev-master)
License
Links
Downloads
29 002
dev-master

Last update
2019/09/23 05:18
License
Require
  • php >=7.0
  • guzzlehttp/guzzle ^6.3
  • sensiolabs/security-checker ^5.0.0
  • ext-json *
  • illuminate/support 5.5.x|5.6.x|5.7.x|5.8.x|6.x
  • illuminate/console 5.5.x|5.6.x|5.7.x|5.8.x|6.x
  • illuminate/mail 5.5.x|5.6.x|5.7.x|5.8.x|6.x
  • laravel/framework 5.5.x|5.6.x|5.7.x|5.8.x|6.x
v1.1.1

Last update
2019/09/23 05:18
License
Require
  • sensiolabs/security-checker ^5.0.0
  • php >=7.0
  • guzzlehttp/guzzle ^6.3
  • illuminate/support 5.5.x|5.6.x|5.7.x|5.8.x|6.x
  • illuminate/console 5.5.x|5.6.x|5.7.x|5.8.x|6.x
  • illuminate/mail 5.5.x|5.6.x|5.7.x|5.8.x|6.x
  • laravel/framework 5.5.x|5.6.x|5.7.x|5.8.x|6.x
  • ext-json *
v1.1.0

Last update
2019/03/09 07:52
License
Require
  • sensiolabs/security-checker ^5.0.0
  • php >=7.0
  • guzzlehttp/guzzle ^6.3
  • illuminate/support 5.5.x|5.6.x|5.7.x|5.8.x
  • illuminate/console 5.5.x|5.6.x|5.7.x|5.8.x
  • illuminate/mail 5.5.x|5.6.x|5.7.x|5.8.x
  • laravel/framework 5.5.x|5.6.x|5.7.x|5.8.x
  • ext-json *
dev-develop

Last update
2019/03/09 07:48
License
Require
  • guzzlehttp/guzzle ^6.3
  • php >=7.0
  • sensiolabs/security-checker ^5.0.0
  • ext-json *
  • illuminate/support 5.5.x|5.6.x|5.7.x|5.8.x
  • illuminate/console 5.5.x|5.6.x|5.7.x|5.8.x
  • illuminate/mail 5.5.x|5.6.x|5.7.x|5.8.x
  • laravel/framework 5.5.x|5.6.x|5.7.x|5.8.x
v1.0.0

Last update
2019/01/12 10:52
License
Require
  • sensiolabs/security-checker ^5.0.0
  • php >=7.0
  • guzzlehttp/guzzle ^6.3
  • illuminate/support 5.5.x|5.6.x|5.7.x
  • illuminate/console 5.5.x|5.6.x|5.7.x
  • illuminate/mail 5.5.x|5.6.x|5.7.x
  • laravel/framework 5.5.x|5.6.x|5.7.x
  • ext-json *
v0.3.0

Last update
2018/09/03 09:48
License
Require
  • sensiolabs/security-checker ^4.0.0
  • php >=7.0
  • guzzlehttp/guzzle ^6.3
  • illuminate/support 5.5.x|5.6.x|5.7.x
  • illuminate/console 5.5.x|5.6.x|5.7.x
  • illuminate/mail 5.5.x|5.6.x|5.7.x
  • laravel/framework 5.5.x|5.6.x|5.7.x
v0.2.2

Last update
2017/07/23 10:43
License
Require
  • sensiolabs/security-checker ^4.0.0
  • php >=5.6.4
  • illuminate/support ^5.0,>5.4,<5.6
  • illuminate/console ^5.0,>5.4,<5.6
  • illuminate/mail ^5.0,>5.4,<5.6
  • laravel/framework ^5.0,>5.4,<5.6
v0.2.1

Last update
2017/07/23 07:34
License
Require
  • sensiolabs/security-checker ^4.0.0
  • php >=5.6.4
  • illuminate/support ^5.0,>5.4,<5.6
  • illuminate/console ^5.0,>5.4,<5.6
  • illuminate/mail ^5.0,>5.4,<5.6
  • laravel/framework ^5.0,>5.4,<5.6
v0.2.0

Last update
2017/07/22 08:48
License
Require
  • sensiolabs/security-checker ^4.0.0
  • php >=5.6.4
  • illuminate/support ^5.0,>5.4,<5.6
  • illuminate/console ^5.0,>5.4,<5.6
  • illuminate/mail ^5.0,>5.4,<5.6
  • laravel/framework ^5.0,>5.4,<5.6
v0.1.1

Last update
2017/07/21 14:48
License
Require
  • sensiolabs/security-checker ^4.0.0
  • php >=5.5.9
  • illuminate/support ^5.0,>5.4,<5.6
  • illuminate/console ^5.0,>5.4,<5.6
  • illuminate/mail ^5.0,>5.4,<5.6
  • laravel/framework ^5.0,>5.4,<5.6
v0.1.0

Last update
2017/07/21 14:40
License
Require
  • sensiolabs/security-checker ^4.0.0
  • php >=5.5.9
  • illuminate/support ^5.0,>5.4,<5.6
  • illuminate/console ^5.0,>5.4,<5.6
  • illuminate/mail ^5.0,>5.4,<5.6
  • laravel/framework ^5.0,>5.4,<5.6

Comments
comments powered by Disqus